[ previous ] [ next ] [ threads ]
 
 From:  "Juan P. Ruiz" <JP at subnetangel dot com>
 To:  <m0n0wall at lists dot m0n0 dot ch>
 Subject:  FW: [m0n0wall] Problem with port forwarding & servers behind m0n0wall
 Date:  Sun, 14 Dec 2003 19:43:58 -0500
Make sure that you have also added the firewall rule its not enough to
NAT it from the outside address to the internal one

-----Original Message-----
From: Brennan [mailto:Abit667 at comcast dot net] 
Sent: Sunday, December 14, 2003 7:42 PM
To: m0n0wall at lists dot m0n0 dot ch
Subject: [m0n0wall] Problem with port forwarding & servers behind
m0n0wall

I'm running a m0n0wall on a normal pc and its working fine for the 8 
computers on my network, but I have a server that I need to be able to 
use from the outside.  I added nat forwarding rules for its IP address 
but it can't access from the outside. 
For instance the webserver process running on the server is on port 80, 
which is forwarded.  From the outside no one can view this and just get 
the normal page cannot be found, but if I do it from the inside (as in 
http://myexternalip) I get the m0n0wall admin page.  Other services like

FTP and shoutcast don't work at all from the outside or if I specify my 
external address from the inside.  All services work properly as this 
has been running for a long time with no problems on a Linksys router 
and a SmoothWall and ClarkConnect linux box.

Am I missing something here?  m0n0wall seemed really easy to setup and I

really like how compact and effienct it is, and it would be perfect if 
this had just worked when I did the forwards.
Thanks


---------------------------------------------------------------------
To unsubscribe, e-mail: m0n0wall dash unsubscribe at lists dot m0n0 dot ch
For additional commands, e-mail: m0n0wall dash help at lists dot m0n0 dot ch