[ previous ] [ next ] [ threads ]
 
 From:  "Aaron with Morad" <aaronc at morad dot ab dot ca>
 To:  "Adam Lawson" <alawson at calhost dot com>, <m0n0wall at lists dot m0n0 dot ch>
 Subject:  Re: [m0n0wall] VLAN Max
 Date:  Wed, 1 Jun 2005 18:17:39 -0600
First, I think I saw earlier you are using 1.2b8. If so, I am not and I'm 
not sure if anything has changed in the way the VLAN's are set up.

Next to "Interfaces" on the GUI there is a button for "assign".  Click 
there.  Then there are two tabs at the top - "Interface assignments" and 
"VLANs".  In the VLANs tab is where they are first created.  Add a VID and a 
host interface, LAN in your case.  Then go back to the Interface assignments 
tab.  Add an interface, virtual of course, and choose the VID from the drop 
down list.  Assuming you will be using the m0n0wall for a gateway on each 
VLAN, go to the interface name (Interfaces on main menu at left) and 
configure the host address and CIDR value.  After a reboot the interface can 
be used just as any other.

So far I have 8 VIDs configured on my box.  But I may have the need to go 
way higher.  If you are setting up a lot, just create the VLAN all at once, 
assign the interfaces all at once, and so on.  You may want to create one or 
two to practice and make sure I didn't miss any steps (I'd never do that. 
Would I? Jokes).

Any questions, let me know.

Aaron


----- Original Message ----- 
From: "Adam Lawson" <alawson at calhost dot com>
To: "Aaron with Morad" <aaronc at morad dot ab dot ca>; <m0n0wall at lists dot m0n0 dot ch>
Sent: Wednesday, June 01, 2005 5:53 PM
Subject: Re: [m0n0wall] VLAN Max


Aaron- where did you set these up? I'm a little new to m0n0 and I can't find 
ref of them for the LIFE of me. I need to set-up about 50 on the LAN 
interface...

Thanks,

Adam
  ----- Original Message ----- 
  From: Aaron with Morad
  To: m0n0wall at lists dot m0n0 dot ch
  Sent: Wednesday, June 01, 2005 12:14 PM
  Subject: [m0n0wall] VLAN Max


  I know m0n0 can work with VID's from 1-4094.  What is the most VID's 
anyone has configured on a single box?

  Thanks for everyone's input.

  Aaron