[ previous ] [ next ] [ threads ]
 
 From:  "Jonathan De Graeve" <jonathan dot de dot graeve at imelda dot be>
 To:  "'Robert Staph'" <rstaph at digitalimpreza dot com>
 Cc:  <m0n0wall at lists dot m0n0 dot ch>
 Subject:  RE: [m0n0wall] traceroute broken?
 Date:  Thu, 9 Jun 2005 19:43:09 +0200
Traceroute from all Windows clients work but Windows uses another method
then Unix/Linux traceroute.

Kind Regards


-----Oorspronkelijk bericht-----
Van: Robert Staph [mailto:rstaph at digitalimpreza dot com] 
Verzonden: donderdag 9 juni 2005 19:39
Aan: Jonathan De Graeve
Onderwerp: Re: [m0n0wall] traceroute broken?

A switch to 1.2b3 later... traceroutes work again..

-Rob

----- Original Message ----- 
From: "Jonathan De Graeve" <jonathan dot de dot graeve at imelda dot be>
To: "'Robert Staph'" <rstaph at digitalimpreza dot com>
Sent: Thursday, June 09, 2005 1:33 PM
Subject: RE: [m0n0wall] traceroute broken?


>I think it's your router behind it that blocks traces.
>
> Traces on with 1.2b8 on my boxes work without any problems
>
> -----Oorspronkelijk bericht-----
> Van: Robert Staph [mailto:rstaph at digitalimpreza dot com]
> Verzonden: donderdag 9 juni 2005 19:29
> Aan: m0n0wall at lists dot m0n0 dot ch
> Onderwerp: [m0n0wall] traceroute broken?
>
> no matter what rules about icmp I try I can't traceroute past my m0n0wall 
> in
>
> the latest beta.
>
> -Rob
>
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: m0n0wall dash unsubscribe at lists dot m0n0 dot ch
> For additional commands, e-mail: m0n0wall dash help at lists dot m0n0 dot ch
>
>
>
>
>