[ previous ] [ next ] [ threads ]
 
 From:  Gary Barclay <badimba at gmail dot com>
 To:  Richard Parvass <Richard dot Parvass at aaland dot co dot uk>
 Cc:  m0n0wall at lists dot m0n0 dot ch
 Subject:  Re: [m0n0wall] 1.2b3 and DSL-300T
 Date:  Fri, 17 Jun 2005 01:25:08 +0100
Richard,
Just set one of these up with M0n0wall and had loads of problems to
begin with but this was all down to my cust giving me incorrect
details.  This setup works well.  Set DSL-300T to bridge mode and
enter ppp details into m0n0wall wan interface.  I had also done some
digging and heard about a patch for Eriksson DSLAMS...I didn't need it
but I don't know what the manufacturer of my DSLAM is.  1 issue maybe
that some exchanges don't seem to support PPPoE.  I guess in this case
you could set the dsl-300t to pdo the nat'ing for you and route to a
private address through m0n0wall?  Not ideal i guess but workaround
for above issue.

Hope this helps you...

Mail me direct if you want config help.

Cheers
Gary

On 15/06/05, Richard Parvass <Richard dot Parvass at aaland dot co dot uk> wrote:
> Can anyone confirm whether this combination will work in bridge mode in
> the UK? I heard mention of a patch that might be required.
> 
> Thanks
> 
> Richard
> 
> The information in this e-mail and any files transmitted with it is confidential
> and may be legally privileged. It is intended solely for the addressee and
> others authorised to receive it. If you are not the intended recipient, any
> disclosure, copying, distribution or action taken in reliance on its contents
> is prohibited and may be unlawful.
> 
> The opinions expressed in this message are that of the sender and not
> necessarily those of Aaland Limited. If you have received this e-mail in
> error please notify postmaster at aaland dot co dot uk
> 
>