[ previous ] [ next ] [ threads ]
 
 From:  Don Munyak <don dot munyak at gmail dot com>
 To:  "subscriptions - Iessystems.com" <subscriptions at iessystems dot com>
 Cc:  m0n0wall at lists dot m0n0 dot ch
 Subject:  Re: [m0n0wall] https access via wan port
 Date:  Mon, 20 Jun 2005 10:01:55 -0400
You have to create an ALLOW filter for HTTP/HTTPS on the wan interface
in the firewall.

First I would setup HTTPS access only via System:General Setup
The create a Firewall Filter under Firewall:Rules that will allow
inbound HTTPS to the WAN port. To further lock this down, if you know
that inbound HTTPS will always come from a specific IP, use it in the
rule. That way, only this IP will have access to the GUI.

-- 
Don Munyak
Network Administrator
Professional Management Group of Virginia

On 6/20/05, subscriptions - Iessystems.com <subscriptions at iessystems dot com> wrote:
> What a fantastic product! I just setup a wrap board with monowall, and
> am pretty impressed as to what it can do. In the process of figuring it
> all out, Im hoping someone from the list can help me with a problem. I
> am trying to access the http or https page via the wan interface. I have
> the lan as default 192.168.1.1, and wan is dhcp. I have it connected to
> a local ap, and am currently browsing thru it fine. (the wan is a
> wireless card if it matters). I read the article in the help manual
> about how to setup access via the wan, but its not working. If someone
> would be willing to post an outline or link on how to do it, I would
> greatly appreciate it- thanks
> 
> 
> 
> Matt Bochsler
> 
> Broadspoke.net
> 
> 
> 
> 
>