[ previous ] [ next ] [ threads ]
 
 From:  "Jason" <Jason at Weatherserver dot net>
 To:  <m0n0wall at lists dot m0n0 dot ch>
 Subject:  Re: [m0n0wall] Using m0n0 with an external dsl router
 Date:  Wed, 22 Jun 2005 16:19:59 -0400
Would it not work a little better from you to change the modem from Router mode to Bridge mode and
let M0n0wall do all the login stuff rather then the modem?  It would save you from having to setup
any IP for the WAN side as it would all come the ISP's DHCP system.
  ----- Original Message ----- 
  From: Jared Patterson (DSL AK) 
  To: m0n0wall at lists dot m0n0 dot ch 
  Sent: Wednesday, June 22, 2005 5:13 AM
  Subject: [m0n0wall] Using m0n0 with an external dsl router


  Hi All,

  I Have setup another little lan trying to get m0n0 to work in my current setup. All hardware in
this setup is relatively the same other than the dsl router is the model below, Dynalink RTA 220.
Heres the current setup;

  Internal Lan - 10.1.1.0/8

  M0n0 Lan - 10.1.1.201

  M0n0 Wan - 10.1.20.1

  DSL Router - 10.1.20.200

  DSL Router currently running DHCP which assigned 10.1.20.1 to Wan.

  PC in Internal Lan is currently on a static setup with 10.1.1.201 set as the gateway. Dont know
what is going wrong as just before this setup, I installed Smoothwall which was setup exactly the
same, and ran with no errors. Although smoothwall kinda sucks, would be wicked to get m0n0 running. 

  Attached is the status.php as im out of ideas. Any help would be greatly appricated.

  Cheers

  Jared


------------------------------------------------------------------------------


  ---------------------------------------------------------------------
  To unsubscribe, e-mail: m0n0wall dash unsubscribe at lists dot m0n0 dot ch
  For additional commands, e-mail: m0n0wall dash help at lists dot m0n0 dot ch