[ previous ] [ next ] [ threads ]
 
 From:  "Charlie Barker" <CharlieBarker at RedlineSoftware dot co dot uk>
 To:  <m0n0wall at lists dot m0n0 dot ch>
 Subject:  RE: [m0n0wall] PPTP VPN problem
 Date:  Mon, 4 Jul 2005 12:02:28 +0100
Hi,

I have figured the problem I didn't have the protocol set to 'Any' in my
firewall rule, schoolboy error!

Cheers,

Charlie 

-----Original Message-----
From: Charlie Barker [mailto:CharlieBarker at redlinesoftware dot co dot uk] 
Sent: 04 July 2005 11:30
To: m0n0wall at lists dot m0n0 dot ch
Subject: [m0n0wall] PPTP VPN problem

 
Hi All,

I am attemping to setup a VPN connection from my XP machine to m0n0wall
using PPTP.

I am using Radius on a W2K3 box and I can successfully connect using my
domain login.

I have created a default firewall rule to allow everything in from the PPTP
interface but I still cant ping any machines on the m0n0wall LAN from my XP
machine.

My subnets are as follows:

XP Machine:
	Ethernet Adaptor: 192.168.1.xxx (gateway 192.168.1.254)
	VPN Adaptor:	192.168.0.xxx  (Assignable Range .192-208)

m0n0wall
	VPN Address: 192.168.0.253
	LAN Adaptor: 192.168.0.254

I am hoping to be able to use the DNS server that is located in the m0n0wall
LAN do you think this will be possible?

I would really appreciate some help.

Cheers,

Charlie



---------------------------------------------------------------------
To unsubscribe, e-mail: m0n0wall dash unsubscribe at lists dot m0n0 dot ch
For additional commands, e-mail: m0n0wall dash help at lists dot m0n0 dot ch



This message has been scanned for unacceptable content by 'VITANIUM'
the industry leading email virus and content management service from
Vitanium Systems. Contact details are available at www.vitanium.com.