[ previous ] [ next ] [ threads ]
 
 From:  "Rudi Stene" <rudste at start dot no>
 To:  <m0n0wall at lists dot m0n0 dot ch>
 Subject:  RE: [m0n0wall] WAN IP-address not assigned
 Date:  Mon, 11 Jul 2005 07:28:32 +0200
I've set up another PC as m0n0wall firewall, and now it all works fine.
I guess my old PC was causing the problems..

Thanks to all who responded.

Rudi.


-----Original Message-----
From: Don Munyak [mailto:don dot munyak at gmail dot com] 
Sent: 8. juli 2005 16:42
To: Rudi Stene
Cc: m0n0wall at lists dot m0n0 dot ch
Subject: Re: [m0n0wall] WAN IP-address not assigned

> Can it be that the WAN interface is set up wrong..

When you initially setup m0n0wall, it should have been done from the console
screen where you select 1) Interfaces: assign network ports.

During this process you are suppose to disconnect the cables first and
follow the prompts. At the time you setup the WAN port and insert the cable,
m0n0wall should prompt that either your connected or not. I don't remember
the exact verbage.

Also, you could check the LED on the physical interface port. If you have a
good connection, the LED should be ON (lighted).

Did you follow the setup instructions from the mono.ch/documentation page ?

On 7/8/05, Rudi Stene <rudste at start dot no> wrote:
> Current network card is the same as the one I used in my previous 
> firewall (smoothwall)... so I don't think this is the problem..
> I am using the same CAT5 cable as I did before.
> 
> Can it be that the WAN interface is set up wrong..
> I am also going to try to change PCI location for the WAN NIC on the 
> motherboard.. Maby it will help...
> Is there a way to check link status (cable status) in m0n0wall system 
> web-pages. (This could be a nice feature if it does not exist..)
> 
> Rudi
> 
> 
> -----Original Message-----
> From: Don Munyak [mailto:don dot munyak at gmail dot com]
> Sent: 8. juli 2005 15:02
> To: Simon Dick
> Cc: Rudi Stene; m0n0wall at lists dot m0n0 dot ch
> Subject: Re: [m0n0wall] WAN IP-address not assigned
> 
> I was just about to say the same thing. Under the Interfaces:Wan page 
> is a text box you can enter your old pc mac address.
> 
> While it's not the case now, in the past my broadband provider used 
> mac addresses as an ACL.
> 
> -Don
> 
> On 7/8/05, Simon Dick <simond at irrelevant dot org> wrote:
> > On Fri, 2005-07-08 at 14:37 +0200, Rudi Stene wrote:
> > > My firewall is connected directly to a broadband gateway (Fibre
> converter).
> > > I'll try to turn both devices off like you suggest, but like I 
> > > said before -
> > >
> > > when I connect directly with my workstation - the machine is given 
> > > an IP-Address.
> > > I don't think my ISP's DHCP server is causing it.....
> >
> > Could they have your previous MAC address logged and not be letting 
> > you use a different computer?
> >
> > --
> > Simon Dick <simond at irrelevant dot org>
> >
> >
> > --------------------------------------------------------------------
> > - To unsubscribe, e-mail: m0n0wall dash unsubscribe at lists dot m0n0 dot ch
> > For additional commands, e-mail: m0n0wall dash help at lists dot m0n0 dot ch
> >
> >
> 
> 
> 
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: m0n0wall dash unsubscribe at lists dot m0n0 dot ch
> For additional commands, e-mail: m0n0wall dash help at lists dot m0n0 dot ch
> 
>

---------------------------------------------------------------------
To unsubscribe, e-mail: m0n0wall dash unsubscribe at lists dot m0n0 dot ch
For additional commands, e-mail: m0n0wall dash help at lists dot m0n0 dot ch