[ previous ] [ next ] [ threads ]
 
 From:  Paul Barber <paul at meshoula dot net>
 To:  m0n0wall at lists dot m0n0 dot ch
 Subject:  Re: [m0n0wall] PPTP does not work
 Date:  Wed, 27 Jul 2005 22:38:09 -0600
On your Win XP machine, open Network Connections from your Control
Panel.  Right-click the icon for your PPTP connection and select
Properties.  In the Properties window go to the Options tab and UNcheck
the third checkbox: "Include Windows logon domain."  Click OK and retry
your connection.

Hope this helps.

Hadzramin AR wrote:

> 
>Hi Chris,
>
>I tried to access it internally in LAN.
>It prompted domain name automatically. 
>
>-----Original Message-----
>From: Chris Buechler [mailto:cbuechler at gmail dot com] 
>Sent: Wednesday, July 27, 2005 11:21 PM
>Cc: m0n0wall at lists dot m0n0 dot ch
>Subject: Re: [m0n0wall] PPTP does not work
>
>On 7/27/05, Hadzramin AR <nospam at hadzramin dot com> wrote:
>  
>
>>This is my first time try to setup m0n0.
>>I tried to configure PPTP on version 1.11.
>>The WinXP PPTP client manage to connect to the server, but when I 
>>enter username, password & domain name, I got wrong password/domain 
>>error.
>>
>>    
>>
>
>
>you have the client configured wrong.  There is no domain name in the
>authentication.
>
>-Chris
>
>---------------------------------------------------------------------
>To unsubscribe, e-mail: m0n0wall dash unsubscribe at lists dot m0n0 dot ch
>For additional commands, e-mail: m0n0wall dash help at lists dot m0n0 dot ch
>
>
>
>
>---------------------------------------------------------------------
>To unsubscribe, e-mail: m0n0wall dash unsubscribe at lists dot m0n0 dot ch
>For additional commands, e-mail: m0n0wall dash help at lists dot m0n0 dot ch
>
>
>
>
>  
>