[ previous ] [ next ] [ threads ]
 
 From:  "Hadzramin AR" <nospam at hadzramin dot com>
 To:  "'Chris Buechler'" <cbuechler at gmail dot com>
 Cc:  <m0n0wall at lists dot m0n0 dot ch>
 Subject:  RE: [m0n0wall] PPTP does not work
 Date:  Fri, 29 Jul 2005 10:06:24 +0800
Hi Chris,

Yes, I did add PPTP user.

The LAN IP is 10.0.100.11 / 8
The WAN IP is 202.x.x.x / 24

Below is my PPTP configuration:

Server address:10.0.100.111

Remote address range: 10.0.100.222 / 28

- Not using RADIUS server
- 1 user created


- Hadzramin



-----Original Message-----
From: Chris Buechler [mailto:cbuechler at gmail dot com] 
Sent: Friday, July 29, 2005 9:30 AM
Cc: m0n0wall at lists dot m0n0 dot ch
Subject: Re: [m0n0wall] PPTP does not work

On 7/28/05, Hadzramin AR <nospam at hadzramin dot com> wrote:
> Thanks Paul.
> 
> I have tried your sugesstion, but it still prompted me with a window 
> that asking about Doamin.
> I got the following message:
> 
> "Windows was unable to connect to the network using the user name and 
> password you provided. Please re-enter the user Name and password.
> 
> You can enter a domain name or leave the domain field empty.
> (Domain names are not required for connection to the Internet)
> 
> 

maybe a stupid question...but did you add a PPTP user to m0n0wall?  Or setup
RADIUS appropriately?

-Chris

---------------------------------------------------------------------
To unsubscribe, e-mail: m0n0wall dash unsubscribe at lists dot m0n0 dot ch
For additional commands, e-mail: m0n0wall dash help at lists dot m0n0 dot ch