[ previous ] [ next ] [ threads ]
 
 From:  Sifter <sifter at ownzu dot com>
 Cc:  m0n0wall at lists dot m0n0 dot ch
 Subject:  Re: [m0n0wall] Checkpoint RL50 / Nokia IP330
 Date:  Tue, 02 Aug 2005 18:29:02 -0700
W. Brian Jurkowski wrote:

>I recently acquired a Checkpoint RL50.  Under the hood this is a Nokia
>IP330.  I pulled the 8GB HD and replaced it with a CF card with
>m0n0wall.  I attach to the console port and see it bootting normal,
>but all 3 onboard NICs show MAC addresses of  FF:FF:FF:FF:FF:FF.
>
>I see from another post
>(http://m0n0.ch/wall/list/?action=show_msg&actionargs%5B%5D=92&actionargs%5B%5D=03)
>where this issue has been overcome by mounting the firewall's original
>drive in another box with FreeBSD.
>
>I don't have a BSD box at my disposal, can anybody offer any advice?
>
>Thanks,
>Brian
>
>---------------------------------------------------------------------
>To unsubscribe, e-mail: m0n0wall dash unsubscribe at lists dot m0n0 dot ch
>For additional commands, e-mail: m0n0wall dash help at lists dot m0n0 dot ch
>  
>
Has anyone else gotten the expansion card for the IP330's to work with 
m0n0wall?  In my case, I have the dual port ethernet addon card.  
m0n0wall recognizes all the nics just fine, including the addon cards 
nics.  But I cant get a successful link light when plugging any cable 
into the 2 ports.  I can assign IP addresses and DHCP servers to each of 
the interfaces as well.

Anyone else have experience with this 2 port ethernet addon card for the 
IP330?