[ previous ] [ next ] [ threads ]
 
 From:  "Hans Ruck" <HansRuck at myrrena dot ch>
 To:  <m0n0wall at lists dot m0n0 dot ch>
 Subject:  RE: [m0n0wall] Wrap 2.C always asks for WAN
 Date:  Tue, 2 Aug 2005 17:35:02 +0200
Thanks for the fast answer. 
 
I'm trying to set up an AP with two radio's connected to my network. therefore I need to have two
configurable radio's
I believe it can be configured, but have not been able to do so
 
best regards,
hans ruck

________________________________

From: James McKeand [mailto:james at mckeand dot biz]
Sent: Tue 8/2/2005 3:52 PM
To: m0n0wall at lists dot m0n0 dot ch
Subject: RE: [m0n0wall] Wrap 2.C always asks for WAN



Hans Ruck wrote:
> New on M0n0wall, and very much interested. I ran into a troublesome
> installation issue.
>
> After installation of 1.2b7 on a PC-Engines WRAP 2.C (1 NIC) I tried
> to install 2 WiFi cards. However one of the WiFi Cards is always
> assigned as WAN. I can install the second Radio as OPT1, but I still
> fail to install the second radio as WiFi card.  
>
> How can I disable the WAN interface of reassign the WAN as a true
> OPT, so I can install the second radio ?

AFAIK, the first interface detected will always be the LAN, second
interface detected will always be the WAN, etc.

Maybe some more detail on what you are tiring to accomplish...

_________________________________
James W. McKeand

---------------------------------------------------------------------
To unsubscribe, e-mail: m0n0wall dash unsubscribe at lists dot m0n0 dot ch
For additional commands, e-mail: m0n0wall dash help at lists dot m0n0 dot ch