[ previous ] [ next ] [ threads ]
 
 From:  jjoshua at comcast dot net
 To:  A dot L dot M dot Buxey at lboro dot ac dot uk
 Cc:  James McKeand <james at mckeand dot biz>, m0n0wall at lists dot m0n0 dot ch
 Subject:  Re: [m0n0wall] Can't upgrade from 1.11 to 1.2b9
 Date:  Thu, 04 Aug 2005 02:39:07 +0000
That did the trick!

Of course, upgrading whacked my custom pccard.conf so I had to yank the hard drive, mount it in a
machine running FreeBSD and update mfsroot...

Anyway, I'm running 1.2b9 fine now.

Thanks,
Jon.


-------------- Original message -------------- 

> Hi, 
> 
> > I'm running the generic-pc release off of a hard drive. It was built from 
> the downloaded image. 
> > 
> > The box has at least 64mb memory. I think that the hard drive is around 
> 1.5gb. 
> 
> there has been discussion about this before. you may need to turn off a few 
> services before you can do the upgrade - so save memory. this can either 
> be done throught the GUI...but to save the hassle of reenabling, you can 
> use the exec.php page to kill off some tasks too 
> check the ML for a replay of this conversation 
> 
> alan