[ previous ] [ next ] [ threads ]
 
 From:  "Christopher M. Iarocci" <iarocci at eastendsc dot com>
 To:  Devin Mudd <devin dot mudd at gmail dot com>
 Cc:  m0n0wall at lists dot m0n0 dot ch
 Subject:  Re: [m0n0wall] Monowall with Vonage VOIP
 Date:  Thu, 04 Aug 2005 22:03:38 -0400
Devin Mudd wrote:

>OK gang, here is another question that everyone has asked but I haven't seen 
>a single definitive answer to. I have a customer that we put behind a 
>M0n0Wall and when connecting their VONAGE PAP2 TA we get very spotty 
>performance. One time a call will work perfectly and then another it will 
>fail miserably. I need to get this up and running and I need some guidance. 
>We have the following setup.
>
>
>+
>+
>(Linksys Cable Modem)
>|
>|
>(Monowall-Wan)
>|
>|
>(MonoWall-LAN)
>|
>(Linksys-5-port-Switch)
>| |
>| |
>(PC) (Vonage PAP2)
>DHCP STATIC 
>
>
>What do I need to do step-by-step from a config standpoint? Do I keep 
>magic-traffic shaper on? Do I need to create pipes? Do I need some shaping 
>rules, NAT rules? I know for some this works out of the box but I need 
>someone who knows this and that would help a lot. I spent 2 hours searching 
>the archives only to find more questions than answers. I know this software 
>is free but wow would this be cool if it were free and worked for our 
>particular application.
>
>
>Thanks,
>
>  
>
Here is my definitive answer (YMMV).  I had m0n0wall in it's totally 
stock configuration, exactly like you show it, except I had better 
equipment (3COM managed switch, 3COM cable modem), and Vonage worked 
flawlessly (I had the Cisco ATA186 with Vonage).  The ONLY time I had 
issues, was when my cable connection got spotty.  Just for your info, I 
had only 4 computers running on my network, none of which do any heavy 
downloading/uploading.

Chris