[ previous ] [ next ] [ threads ]
 
 From:  Chris Dollmont <cdollmont at mac dot com>
 To:  Chris Buechler <cbuechler at gmail dot com>
 Cc:  m0n0wall at lists dot m0n0 dot ch
 Subject:  Re: [m0n0wall] Server NAT issues...
 Date:  Thu, 11 Aug 2005 21:11:03 -0700
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

That worked. Thanks.

I could swear I tried that before, but to no avail. It's working now,  
though.

Chris

On Aug 11, 2005, at 8:36 PM, Chris Buechler wrote:

> On 8/11/05, Chris Dollmont <cdollmont at mac dot com> wrote:
>
>> -----BEGIN PGP SIGNED MESSAGE-----
>> Hash: SHA1
>>
>> I'm running M0n0wall version 1.2b9 on a WRAP board, and all is well.
>> Except for the problem, of course.
>>
>> I have a small number of public IP addresses, and I've assigned one
>> to a Server NAT. Incoming NAT'd traffic on that IP isn't reaching the
>> intended host, however. Furthermore, looking at status.php does not
>> show the IP address as a virtual address under the public interface.
>>
>>
>
> It won't get setup as an alias.   Setup proxy ARP and it should work.
>
> -Chris
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: m0n0wall dash unsubscribe at lists dot m0n0 dot ch
> For additional commands, e-mail: m0n0wall dash help at lists dot m0n0 dot ch
>
>


-----BEGIN PGP SIGNATURE-----
Version: PGP Desktop 9.0.2 (Build 2425)

iQA/AwUBQvwhV1pAPr7ufzKJEQL97gCfaJNWB5BtVWYIhMtHICuX5cAPIUYAn15s
jPLnd+yKcMOs90GvU7n7IO/q
=uTDe
-----END PGP SIGNATURE-----