[ previous ] [ next ] [ threads ]
 
 From:  sai <sonicsai at gmail dot com>
 To:  per at tocodata dot no
 Cc:  m0n0wall at lists dot m0n0 dot ch
 Subject:  Re: Problem / BUG with Traffic shape?
 Date:  Fri, 19 Aug 2005 12:21:00 +0500
can you post your shaper settings? the rules, and the pipes/queues setup...

On 8/18/05, Per Willy Buffelen <per at tocodata dot no> wrote:
> A litle update. I have tried with only 1 traffic rule down and 1 rule up,
> but things stops working as soon as i enable Traffic Shaper. There are also
> many websites that cant open, especialy sites after a login (https:), but
> when the Traffic Shaper is disabled every thing works fine. With the
> Traffic
> Shaper enabled i can send mail directly from a client to a smtp server
> outside, but a internal smtp server get droped by remote. With the trafficc
> shaper enabled i can get to any extarnal citrix and terminaslservers, but i
> cant get inn to a internal terminaslerver from the outside, if i telnet to
> the WAN ip on port 3389 (from outside) its answers, but there is something
> wrong becuse the Remote desktop client cant do it, but if i disable Traffic
> shaper everyting is working nice. The only reson i need to use traffic
> shaper is becuse im using phone over internet (SIP). Im using the latest
> beta m0n0wall
> 
> 
> Best regards
> 
> Per Willy Buffelen 
> 
> 
> 
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: m0n0wall dash unsubscribe at lists dot m0n0 dot ch
> For additional commands, e-mail: m0n0wall dash help at lists dot m0n0 dot ch
> 
>