[ previous ] [ next ] [ threads ]
 
 From:  "M. G. (Michael) de Bruin" <mg dot debruin at buum dot nl>
 To:  brwatters at abs dash internet dot com
 Cc:  'Carlos' <ccesario at isic dot com dot br>, m0n0wall at lists dot m0n0 dot ch
 Subject:  Re: [m0n0wall] hd install
 Date:  Tue, 30 Dec 2003 20:27:52 +0100
Brian R. Watters wrote:
>  
> Carlos,
> 
> I was getting the very same error .. I was told it's a FreeBSD issue and not
> a m0n0 wall issue .. Was further told you need to look to the FreeBSD lists
> for help .. If you find the solution let me know as I have had ZERO luck
> with the lists or searching for any sort of a solution ..
> 
> Brian 

Most of the time, when you get this command your HD is f*cked. I got 
this twice, and both times I had to say goodbye to the HD (that's what 
you get for saving old junk: it sometimes doesn't work if you try to use 
it after several years :)).

> 
> -----Original Message-----
> From: Carlos [mailto:ccesario at isic dot com dot br] 
> Sent: Monday, December 29, 2003 9:31 AM
> To: m0n0wall at lists dot m0n0 dot ch
> Subject: [m0n0wall] hd install
> 
> Hello,
> 
> I change my machine for one Celerom 700MHz with HD IDE, but I'm had any
> errors
> 
> I get generic-pc-pb22r566.img image and write in my HD ...
> 
> I'm boot with knoppix, downloaded image and
> 
> gunzip -c  generic-pc-pb22r566.img | dd of=3D/dev/sda bs=3D16k
> 
> the command is execute with success, the system boot .. but  occurs some
> errors.
> 
> erros
> ------------------
> ad0: READ command timeout tag=0 serv=0 - resetting
> ------------------
> 
> Please, somebody has idea about this ?
> What method correct of write image in HD (ide and scsi) ?
> 
> 
> greats
> 
> 
> Carlos
> 
> 
> 
> ------------------------------------------------------------------------
> 
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: m0n0wall dash unsubscribe at lists dot m0n0 dot ch
> For additional commands, e-mail: m0n0wall dash help at lists dot m0n0 dot ch