[ previous ] [ next ] [ threads ]
 
 From:  =?UTF-8?Q?Peter_Parni=C4=8Dan?= <peter at procad dot sk>
 To:  "Kerem Erciyes" <k underscore erciyes at zegnaermenegildo dot it>, <m0n0wall at lists dot m0n0 dot ch>, "Chris Buechler" <cbuechler at gmail dot com>
 Subject:  Re: [m0n0wall] NAT bug - reaching LAN AP from internet
 Date:  Tue, 23 Aug 2005 10:39:52 +0200
Hi, i have played with PPTP but i need small support.
In XP i have VPN connection.
In mono I have created VPN: PPTP user with name and password, than enabled 
PPTP

And here is my problem: i dont know what IP address should i type there...

Server address ??? -- shoulde be there LAN Ip address of my mono? ...it 
doesnt work, i get some error messages.
Remote address range: i put there 192.168.100.96 because im trying to conect 
to my LAN AP: 192.168.100.100.

...for test i put to server address ip which is 192.168.100.2 (is not used 
in my network) ...after this i tryed use XP VPN, when i get window with name 
and passw. i just filled and conection is established. But its not working, 
probably of bad Server IP.

Pls. for short help.

Thx. Pet.

----- Original Message ----- 
From: "Kerem Erciyes" <k underscore erciyes at zegnaermenegildo dot it>
To: <m0n0wall at lists dot m0n0 dot ch>
Sent: Thursday, August 18, 2005 12:16 PM
Subject: Re: [m0n0wall] NAT bug - reaching LAN AP from internet


On 8/17/05, Peter Parničan <peter at procad dot sk> wrote:

>>Hi Kerem,
>>pls. could u send more info about your settings (or just few steps how to
>>set up..).
>>Im really interested in this solution.
>>
>>
>>
Hi Peter,

1. Enter VPN -> PPTP on m0n0wall
2. enable pptp
3. enter server LAN address
4. enter LAN address range
5. save

on windows

enter new connection wizard

1. enter wan ip
2. username & password

should do the trick..

Kerem


---------------------------------------------------------------------
To unsubscribe, e-mail: m0n0wall dash unsubscribe at lists dot m0n0 dot ch
For additional commands, e-mail: m0n0wall dash help at lists dot m0n0 dot ch