[ previous ] [ next ] [ threads ]
 
 From:  "Joey Young" <joey underscore young at hotmail dot com>
 To:  "'Craig FALCONER'" <cfalconer at avonside dot school dot nz>, <m0n0wall at lists dot m0n0 dot ch>
 Subject:  RE: [m0n0wall] m0n0wall on IP330
 Date:  Thu, 25 Aug 2005 17:21:04 -0500
And the winner is - Craig Falconer. I wasn't even thinking and droned
through the install and when Craig mentioned the MAC formatting the little
light bulb went off. - Doh!! Everything works fine now. I will upgrade to
the v1.2b9 and let you know how it goes - 


Thanks for the help - 

Joey Young



-----Original Message-----
From: Craig FALCONER [mailto:cfalconer at avonside dot school dot nz] 
Sent: Thursday, August 25, 2005 4:08 PM
To: 'Joey Young - HOTMAIL'; m0n0wall at lists dot m0n0 dot ch
Subject: RE: [m0n0wall] m0n0wall on IP330

Don't MAC addresses have to start with 00 as the first octet?



-----Original Message-----
From: Joey Young - HOTMAIL [mailto:joey underscore young at hotmail dot com] 
Sent: Friday, 26 August 2005 8:38 a.m.
To: m0n0wall at lists dot m0n0 dot ch
Subject: [m0n0wall] m0n0wall on IP330

I am trying to put m0n0wall on a Nokia IP330 and I have gone through all the
instructions to a "T". I have used Chris's instructions, and got into the
config.xml file and did the <spoofmac>. Everything comes up on the serial
and the new mac addresses are shown. (01:02:03:04:05:xx) If I connect a
laptop, I get a DHCP address and the unit boots fine. When I load the latest
Generic-pc BETA 1.2b9 I can ping from the Nokia unit to a client but the
client cannot ping the IP330. I still get a DHCP address. I downgraded to
the latest v1.11 and I still get a DHCP address but the ability to ping from
the Nokia feature is not there. (This is given) I tried pinging the IP330
unit and can't. The Web GUI does not work on either.  Can someone let me
know if I am missing something? It seems that I am 99% there.