[ previous ] [ next ] [ threads ]
 
 From:  "Philippe Lang" <philippe dot lang at attiksystem dot ch>
 To:  "Thibodeau, Dale" <dthibode at uwc dot edu>, <m0n0wall at lists dot m0n0 dot ch>
 Subject:  RE: [m0n0wall] m0n0wall on IP330
 Date:  Sat, 27 Aug 2005 07:55:28 +0200
Hi,

I'm curious: what throughput can you get with your IP300? In routing, nat, and VPN mode... 

-----Message d'origine-----
De : Thibodeau, Dale [mailto:dthibode at uwc dot edu] 


Objet : RE: [m0n0wall] m0n0wall on IP330

I just setup a nokia p020 today and followed the instructions Chris had on his website.  It worked
perfectly!  Thanks Chris.

I upgraded the ram to 128mb and used the ide->cf method.  Only problem I ran into was that when
https was enabled to secure the logins on the captive portal it would frequently say the server was
too busy to authenticate.  After disabling that it ran perfectly.  Perhaps it was just too much for
the little 266mhz cpu to handle.

dale

-----Original Message-----
From: Chris Buechler [mailto:cbuechler at gmail dot com]
Sent: Friday, August 26, 2005 11:17 AM
Cc: m0n0wall at lists dot m0n0 dot ch
Subject: Re: [m0n0wall] m0n0wall on IP330

On 8/26/05, Richard Davis <richard at bizsyscon dot com> wrote:
> The hardware is the same as a P020 if you ever need to replace it.
> Nokia just added memory and changed the software.  Good luck.
> 

Any further info on P020?  I'm curious.  First google hit is "sensual whips and toys", and I'm at
work, so now I'm a bit leery to look further.  :)

-Chris

---------------------------------------------------------------------
To unsubscribe, e-mail: m0n0wall dash unsubscribe at lists dot m0n0 dot ch
For additional commands, e-mail: m0n0wall dash help at lists dot m0n0 dot ch


---------------------------------------------------------------------
To unsubscribe, e-mail: m0n0wall dash unsubscribe at lists dot m0n0 dot ch
For additional commands, e-mail: m0n0wall dash help at lists dot m0n0 dot ch