[ previous ] [ next ] [ threads ]
 
 From:  Mark Wass <mark dot wass at market dash analyst dot com>
 To:  Raylund Lai <raylund dot lai at kankanwoo dot com>
 Cc:  Douglas Stringer <dougstringer at mac dot com>, m0n0wall at lists dot m0n0 dot ch
 Subject:  Re: [m0n0wall] Management from the WAN?
 Date:  Tue, 27 Sep 2005 08:53:07 +1000
Is it just me or are the images for this page (see below) missing from 
the server?

here it's http://doc.m0n0.ch/handbook/faq-webGUI-from-WAN.html

Raylund Lai wrote:

> here it's http://doc.m0n0.ch/handbook/faq-webGUI-from-WAN.html
>
> Douglas Stringer wrote:
>
>> I'm having a very simple issue that I can't seem to figure out... 
>> maybe someone can give me a clue.
>>
>> I'm trying to get to the Management pages of Monowall from the WAN 
>> side (Internet)
>>
>> I have a default version of M0n0 (version 1.2b7).
>>
>> The only thing that I have changed is to give it a static WAN address 
>> and add a "Pass" WAN firewall Rule.
>> I have tried all sorts of WAN rules but none let me in to the pages. 
>> I can ping Mono from the internet but can't load the management pages.
>> So as a final attempt I opened up the WAN to all ports, sources, etc. 
>> Still can't load the pages.
>>
>> Here's my latest WAN RULE... it's the only one in there now:
>>
>> Protocol   =  *
>> Source     =  *
>> Port       =  *
>> Dest.      =  *
>> Port       =  *
>>
>> I am new to M0n0wall so maybe I'm missing something obvious?
>>
>> Thanks in advance!
>>
>> Doug
>>
>>
>
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: m0n0wall dash unsubscribe at lists dot m0n0 dot ch
> For additional commands, e-mail: m0n0wall dash help at lists dot m0n0 dot ch
>
>