[ previous ] [ next ] [ threads ]
 
 From:  "Matt Groener" <MGroener at line6 dot com>
 To:  "Lee Saferite" <lee dot saferite at speedysigns dot com>, <m0n0wall at lists dot m0n0 dot ch>
 Subject:  RE: [m0n0wall] IPSec Dropouts
 Date:  Thu, 29 Sep 2005 18:33:10 -0700
We have the same issue as well. Does anyone have an ipsec config they can share that is solid?  I
wonder if our timeout values are causing this.

 -----Original Message-----
From: 	Lee Saferite [mailto:lee dot saferite at speedysigns dot com]
Sent:	Thu Sep 29 06:24:35 2005
To:	m0n0wall at lists dot m0n0 dot ch
Subject:	[m0n0wall] IPSec Dropouts

I'm having issues with IPSec not being able to connect after the cable 
link it is connected to has problems.  Apparently the cable connection 
to this location has some issues and the sync drops on the modem 
frequently.  After enough times the modem reboots.  It seems to keep the 
same IP address mostly though.  After the modem reboots, racoon is no 
longer connecting back to the central office.  When the phase 2 expires, 
it queues it while waiting for a phase 1.  But the phase 1 is never 
happening.  I've checked the logs on the central m0nowall and there are 
no requests being logged.  I have looked in the ML archives and found 
nothing.  Has anyone else experienced this problem and if so, how do I 
fix it?

Thanks,
Lee

BTW: Due to the unpredictable nature of the event I have not been able 
to find out if the IPSec connection is gone after a modem reboot, or if 
it happens once the Phase 2 expires.

---------------------------------------------------------------------
To unsubscribe, e-mail: m0n0wall dash unsubscribe at lists dot m0n0 dot ch
For additional commands, e-mail: m0n0wall dash help at lists dot m0n0 dot ch