[ previous ] [ next ] [ threads ]
 
 From:  "Angel Javier Ripa" <Angel dot Javier dot Ripa at ie dot edu>
 Cc:  <m0n0wall at lists dot m0n0 dot ch>
 Subject:  RE: [m0n0wall] captive portal problem
 Date:  Mon, 10 Oct 2005 18:16:34 +0200
I am using 1.2 version.

Captive portal are configured to validate users using a Windows radius
Server. After few minutes the captive portal does not show logon page.

    <captiveportal>
        <page>
            <htmltext>the logon page... htmltext>
            <errtext>error page errtext>
        </page>
        <timeout/>
        <interface>lan</interface>
        <idletimeout>30</idletimeout>
        <radacct_enable/>
        <logoutwin_enable/>
        <radiusip>10.6.1.46</radiusip>
        <radiusport>1645</radiusport>
        <radiuskey>marcapasos</radiuskey>
        <allowedip>
            <ip>10.20.1.133</ip>
            <descr>alpr04.alumno.ie.es</descr>
            <dir>to</dir>
        </allowedip>
        <allowedip>
            <ip>10.20.1.136</ip>
            <descr>alpr01.alumno.ie.es</descr>
            <dir>to</dir>
        </allowedip>
        <allowedip>
            <ip>10.20.1.137</ip>
            <descr>alpr02.alumno.ie.es</descr>
            <dir>to</dir>
        </allowedip>
        <allowedip>
            <ip>10.20.240.47</ip>
            <descr>alpr03.alumno.ie.es</descr>
            <dir>to</dir>
        </allowedip>
        <allowedip>
            <ip>10.6.1.199</ip>
            <descr>Servidor Onelog</descr>
            <dir>to</dir>
        </allowedip>
        <auth_method>radius</auth_method>
        <reauthenticateacct/>
        <httpsname>wiportal.alumno.ie.es</httpsname>
        <certificate>the certificate stuff...
        <redirurl>http://www.ie.edu</redirurl>
        <radiusacctport>1646</radiusacctport>
        <nomacfilter/>
        <httpslogin/>
    </captiveportal>

-----Mensaje original-----
De: Chris Buechler [mailto:cbuechler at gmail dot com] 
Enviado el: lunes, 10 de octubre de 2005 18:09
CC: m0n0wall at lists dot m0n0 dot ch
Asunto: Re: [m0n0wall] captive portal problem

On 10/10/05, Angel Javier Ripa <Angel dot Javier dot Ripa at ie dot edu> wrote:
>
> I am using M0n0wall as captive portal for my wireless network. My
problem is that captive portal stops working after few minutes. I have
to restart captive portal but, after few minutes stops working again.
>

which version?  How is it configured?

-Chris

---------------------------------------------------------------------
To unsubscribe, e-mail: m0n0wall dash unsubscribe at lists dot m0n0 dot ch
For additional commands, e-mail: m0n0wall dash help at lists dot m0n0 dot ch