[ previous ] [ next ] [ threads ]
 
 From:  Ethan Bonick <ethan at networkinggeeks dot com>
 To:  m0n0wall <m0n0wall at lists dot m0n0 dot ch>
 Subject:  Re: [m0n0wall] PPTP broken after upgrade from 1.11 to 1.2 (Solution)
 Date:  Sat, 15 Oct 2005 16:27:59 -0500
After my upgrade it worked without a problem. Make sure you have a rule 
to accept pptp vpn traffic, I didnt have to open any ports.

Ethan

Juergen Moellenhoff wrote:

> Hi,
>
> I had to open the port TCP/1723 (PPTP control port) in monowall for 
> PPTP, this was not necessary with the 1.11 version but the 1.2 version 
> needs it.
>
> Regards,
>
>   JM
>
>
> Juergen Moellenhoff wrote:
>
>> Hi,
>>
>> I upgraded my 1.11 version of monowall to 1.2 and now I can't login 
>> anymore with PPTP (Windows XP -> monowall). With version 1.11 it was 
>> not a problem, it worked right out of the box and I used it for a 
>> long time. Today I upgraded to the 1.2 version (and I changed nothing 
>> in the configuration, it's the 1.11 config) and now I can't login 
>> anymore with PPTP, all I get is a "Connnecting to <monowall>" in 
>> Windows XP and that's it, after a while I get a timeout and Windows 
>> XP tries it again. Is PPTP in the 1.2 version different from 1.11? Is 
>> there something I have to enable or disable now? Or is PPTP in the 
>> version 1.2 broken?
>>
>> Regards,
>>
>>  JM
>
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: m0n0wall dash unsubscribe at lists dot m0n0 dot ch
> For additional commands, e-mail: m0n0wall dash help at lists dot m0n0 dot ch
>