[ previous ] [ next ] [ threads ]
 
 From:  "Chad R. Larson" <clarson at eldocomp dot com>
 To:  Melvin Backus <mbackus at bellsouth dot net>, "Christopher M. Iarocci" <iarocci at eastendsc dot com>
 Cc:  "m0n0wall at lists dot m0n0 dot ch" <m0n0wall at lists dot m0n0 dot ch>
 Subject:  Re: [m0n0wall] Odd webGUI timeout problems
 Date:  Sun, 4 Jan 2004 18:09:44 -0700
At 12:30 PM 1/2/2004, Melvin Backus wrote:
>Seems that there is some conflict between IE and m0n0wall when you have 
>the Google toolbar loaded.  IE without the toolbar seems to work fine, as 
>does Mozilla.  The only thing I've enabled on the toolbar is the popup 
>blocker, and I set it to allow popups from the m0n0wall site.  Still seems 
>to hang.

I'm sitting in front of an IE 6.0.2800 with the Google bar and am not 
having any hangs.

I am not using the Google bar's popup blocker however.  I've got AdSubtract 
running to do that.

         -crl
--
Chad R. Larson (CRL22)    chad at eldocomp dot com
   Eldorado Computing, Inc.   602-604-3100
      5353 North 16th Street, Suite 400
        Phoenix, Arizona   85016-3228

-- CONFIDENTIALITY NOTICE --

This message is intended for the sole use of the individual and entity to whom it is addressed, and
may contain information that is privileged, confidential and exempt from disclosure under applicable
law. If you are not the intended addressee, nor authorized to receive for the intended addressee,
you are hereby notified that you may not use, copy, disclose or distribute to anyone the message or
any information contained in the message. If you have received this message in error, please
immediately advise the sender by reply email, and delete the message. Thank you.