[ previous ] [ next ] [ threads ]
 
 From:  D Syde <m0n0wall at evermore dot com>
 To:  m0n0wall at lists dot m0n0 dot ch
 Cc:  jcassel at softwaresedge dot com
 Subject:  Re: [m0n0wall] Trouble Connecting to XO T1
 Date:  Tue, 18 Oct 2005 12:50:59 -0700
This probably won't shed any light on your problem but, may provide
hope: I have set up a customer using an XO T1 and a m0n0wall based on a
Soekris net4801 box.  It worked right off with no special cabling, etc.
 I don't know anything about what's on the other end of the jack to
which the m0n0wall box connects, just that it is a typical XO T1
installation.

The only serious issue I have had is that XO's DNS is painfully flaky
(can intermittently resolve www.google.com, maps.yahoo.com, etc. while
being unable to resolve google.com, www.yahoo.com, etc.).

D. Syde

jcassel at softwaresedge dot com wrote:
> there is a "large box"(no labels or text of any kind where the phone
> lines and
> T1 com in to the facility. This has a rj45 jack on it. currently that is
> then
> directly connected to the Netgear router with a standard strait though
> cat 5
> cable(rj45).
> 
> I have tried connecting with that same cable and a crossover cable to
> the port
> on the "large Box". I think/thought the "large box" is/was the CSU/DSU
> hardware. But since I can seem to get the Ethernet interface on the
> Monowall to
> even light up I am not so sure anymore. That would make sense though.
> 
> One of the main reasons I want to use the Monowall is so I can use the
> multiple
> Ips available. With this netgear router at the front I can't to do that.
> 
> John
> 
> Quoting Ethan Bonick <ethan at networkinggeeks dot com>:
> 
>> The RP614v2 is a Cable/DSl Router.
>> http://kbserver.netgear.com/products/rp614v2.asp As for this connecting
>> directly to a T1, it can't. There has to be a CSU/DSU unit in front of
>> it for your connection to work.
>>
>> Are you sure you are working with a T1 line? How is this netgear setup
>> on the wan? DHCP, PPPOE?
>>
>> Netgear actually makes some decent equipment. My day job uses Netgear
>> switches and we require Netgear routers for use with our Sonicwall
>> firewall/vpn because they just work.
>>
>> Ethan
>>
>> jcassel at softwaresedge dot com wrote:
>>
>>> There are several replies as of my reading this so i will try to
>>> reply to all
>>> here. First Thanks for the feedback guys/gals
>>>
>>> OK the netgear model number is RP614v2 (any real world Knowledge on
>>> this model
>>> would help)
>>> I read the spec and I did not find any indication that it is special,
>>> but I was
>>> told that "They" the people be for me tried a bunch of routers that
>>> did not
>>> work. This leads to the theory that it might have a built in CSU/DSU.
>>> But that
>>> seems like an odd thing for a residential type router.
>>>
>>> As for the way I am connecting I would like to remove the Netgear
>>> router from
>>> the equation. There are too many cheap switches in this place that I
>>> am not
>>> sure I found them all. One less would be a good thing.
>>>
>>> If it turns out to be a CSU/DSU issue what are the alternatives? I
>>> really want
>>> to use a small low power device that has no moving parts to worry about.
>>>
>>> Thanks again for the help.
>>>
>>>
>>>
>>> Quoting Paul Taylor <PaulTaylor at winn dash dixie dot com>:
>>>
>>>> It sounds like the netgear device has an integrated CSU/DSU.  If you
>>>> are
>>>> using a Soekris box without a T1 card, it won't work..
>>>>
>>>>
>>>> -----Original Message-----
>>>> From: jcassel at softwaresedge dot com [mailto:jcassel at softwaresedge dot com]
>>>> Sent: Tuesday, October 18, 2005 10:07 AM
>>>> To: m0n0wall at lists dot m0n0 dot ch
>>>> Subject: RE: [m0n0wall] Trouble Connecting to XO T1
>>>>
>>>> I am trying to connect directly to the incoming T1. Currently the
>>>> netgear device
>>>> is connected in this way.
>>>>
>>>> John
>>>>
>>>> Quoting Andrew Cotter <andrew dot cotter at somersetcapital dot com>:
>>>>
>>>>>> -----Original Message-----
>>>>>> From: jcassel at softwaresedge dot com [mailto:jcassel at softwaresedge dot com]
>>>>>> Sent: Tuesday, October 18, 2005 9:13 AM
>>>>>> To: m0n0wall at lists dot m0n0 dot ch
>>>>>> Subject: [m0n0wall] Trouble Connecting to XO T1
>>>>>>
>>>>>>
>>>>>> I am trying to replace a generic netgear router with a m0n0wall
>>>>>> [Net4501]. I
>>>>>> have install this same setup in several other locations with no
>>>>>> issues. Only
>>>>>> thing that is different is the at this is a T1 from XO and not a
>>>>>> DSL or Cable
>>>>>> connection. I can't seem to get the network interface on the
>>>>>> M0n0wall to light
>>>>>> up. I also tried to connect using a crossover with no success. I
>>>>>> am baffled as
>>>>>> to what the issue could be. This connection works if I use the
>>>>>> Netgear router.
>>>>>>
>>>>>> I can connect the M0nowall to the internal(lan side of the router)
>>>>>> with
>>>>
>>>> no
>>>>
>>>>>> issues. It works fine. I know it is a physical connection issue
>>>>>> because when
>>>>>> connected to the lan or a cable modem it works like expected.
>>>>>>
>>>>>> Has anyone seen this before? Can you give me some direction. I
>>>>>> looked on the
>>>>>> list archive and found no direct references.
>>>>>>
>>>>>> I really need a little advice here I'm starting to get some bad
>>>>>> internal press
>>>>>> on the M0n0wall/real firewall issue.
>>>>>>
>>>>>> John
>>>>>>
>>>>>>
>>>>>>
>>>>>> ---------------------------------------------------------------------
>>>>>> To unsubscribe, e-mail: m0n0wall dash unsubscribe at lists dot m0n0 dot ch
>>>>>> For additional commands, e-mail: m0n0wall dash help at lists dot m0n0 dot ch
>>>>>>
>>>>>
>>>>> Are you trying to plug the T1 into a regular ethernet card or is there
>>>>
>>>> some
>>>>
>>>>> sort of router in front of your m0n0wall box?
>>>>>
>>>>> Andrew
>>>>>
>>>>>
>>>>>
>>>>> ---------------------------------------------------------------------
>>>>> To unsubscribe, e-mail: m0n0wall dash unsubscribe at lists dot m0n0 dot ch
>>>>> For additional commands, e-mail: m0n0wall dash help at lists dot m0n0 dot ch
>>>>
>>>>
>>>>
>>>>
>>>>
>>>> ---------------------------------------------------------------------
>>>> To unsubscribe, e-mail: m0n0wall dash unsubscribe at lists dot m0n0 dot ch
>>>> For additional commands, e-mail: m0n0wall dash help at lists dot m0n0 dot ch
>>>
>>>
>>>
>>>
>>>
>>> ---------------------------------------------------------------------
>>> To unsubscribe, e-mail: m0n0wall dash unsubscribe at lists dot m0n0 dot ch
>>> For additional commands, e-mail: m0n0wall dash help at lists dot m0n0 dot ch
>>>
>>
>> ---------------------------------------------------------------------
>> To unsubscribe, e-mail: m0n0wall dash unsubscribe at lists dot m0n0 dot ch
>> For additional commands, e-mail: m0n0wall dash help at lists dot m0n0 dot ch
> 
> 
> 
> 
> 
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: m0n0wall dash unsubscribe at lists dot m0n0 dot ch
> For additional commands, e-mail: m0n0wall dash help at lists dot m0n0 dot ch
> 
>