[ previous ] [ next ] [ threads ]
 
 From:  "Henk Zomer" <henk dot zomer at hetnet dot nl>
 To:  "Chris Buechler" <cbuechler at gmail dot com>
 Cc:  <m0n0wall at lists dot m0n0 dot ch>
 Subject:  RE: [m0n0wall] install problem on compaq 6150e could not find primary volume description.
 Date:  Tue, 18 Oct 2005 23:07:09 +0200
Chris,

Ok, I now took the following steps:

On 1 of my other computers which is capable to boot fro a cd, I removed the
second HD and replaced it by the HD on which M0n0wall is supposed to run.
This one has been formatted in FAT32 and is empty.

Then I used your installer CD as boot cd.
So far so good.

atacontrol list works; second HD is recognized as SEagate which is ok.
Then I applied this command in 1 line:

gzcat /usr/m0n0wall/generic-pc-1.11.img | dd of=/dev/ad1 bs=16k

then appears the message that the disk is full....

I'm getting a little bit desperate now :-(

What did I do wrong?


Met vriendelijke groeten,

Henk Zomer

-----Oorspronkelijk bericht-----
Van: Chris Buechler [mailto:cbuechler at gmail dot com]
Verzonden: maandag 17 oktober 2005 17:57
CC: m0n0wall at lists dot m0n0 dot ch
Onderwerp: Re: [m0n0wall] install problem on compaq 6150e could not find
primary volume description.


On 10/17/05, Henk Zomer <henk dot zomer at hetnet dot nl> wrote:
> Chris,
>
> Booting the live installer cd gives the message.
>

that definitely suggests a major issue with the system not being able
to boot from CD then.  The live installer CD is FreeBSD 5.4, m0n0wall
is 4.11.  Typically if m0n0wall won't work because of some quirk in
4.11, 5.4 will still boot and work fine.  I'd look to the other
suggestions provided earlier today by Don and Holger.

-Chris

---------------------------------------------------------------------
To unsubscribe, e-mail: m0n0wall dash unsubscribe at lists dot m0n0 dot ch
For additional commands, e-mail: m0n0wall dash help at lists dot m0n0 dot ch