[ previous ] [ next ] [ threads ]
 
 From:  "Thibodeau, Dale" <dthibode at uwc dot edu>
 To:  "m0n0wall" <m0n0wall at lists dot m0n0 dot ch>
 Subject:  RE: [m0n0wall] Captive Portal RADIUS authentication missing fields
 Date:  Wed, 19 Oct 2005 08:30:59 -0500
This morning I came in only to find that the monowall was spitting out
an error message whenever you try to hit the captive portal.  It would
do this if you tried logging into it as well, so it must be web service
related;

Parse error: parse error, unexpected T_DOUBLE_ARROW in
/usr/local/captiveportal/pear.inc on line 1008 

Any ideas what this means?

Rebooting didn't fix it so I had to restore back to the standard 1.2
image.  

Dale 

-----Original Message-----
From: Jonathan De Graeve [mailto:Jonathan dot De dot Graeve at imelda dot be] 
Sent: Wednesday, October 19, 2005 4:50 AM
To: Thibodeau, Dale; m0n0wall
Cc: m0n0wall at lists dot m0n0 dot ch
Subject: RE: [m0n0wall] Captive Portal RADIUS authentication missing
fields

I just tested the code out:

rad_recv: Access-Request packet from host 194.8.52.38:1716, id=152,
length=67
        User-Name = "jonathan"
        User-Password = "foobar"
        Calling-Station-Id = "00:40:96:a8:35:3f"


So it definitely works

J.

--
Jonathan De Graeve
Network/System Administrator
Imelda vzw
Informatica Dienst
015/50.52.98
jonathan dot de dot graeve at imelda dot be

---------
Always read the manual for the correct way to do things because the
number of incorrect ways to do things is almost infinite
---------