[ previous ] [ next ] [ threads ]
 
 From:  John M <flasham at gmail dot com>
 To:  m0n0wall at lists dot m0n0 dot ch
 Subject:  Re: [m0n0wall] File system full error messages.
 Date:  Fri, 21 Oct 2005 17:39:33 -0400
Josh - I did clear the logs yesterday, after I sent the email so I could get
the fresh messages to paste here. Since I did that I have not gotten any
further error messages!! I'm not sure what transpired between then and now,
except for deleting the logs.

Lee - I'm still running 1.11. I wanted to make sure I have these problems
solved before I update. I'm thinking maybe I should update now anyway.

I guess I need to periodically log in and delete the log files????

On 10/21/05, Lee Sharp <leesharp at hal dash pc dot org> wrote:
>
> From: "John M" <flasham at gmail dot com>
>
> > I've been using monowall for about 2 weeks now, and I love it!
> > However I'm getting some disturbing error messages in the logs.
> > Here is a copy paste of what I'm getting
>
> [snip logs]
>
> > Can anyone give me an idea of what to do? I checked via the
> > df command (exec.php) that there is only 9 meg used on my
> > 300 meg drive, so I could expand the space without problems.
>
> The "filesystem" in m0n0 is a ram disk, so your 300 meg drive doesn't
> enter
> the picture other than boot and saving config. Are you running 1.2? If so,
> what is the "Memory usage" on the Status-system page?
>
> Lee
>
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: m0n0wall dash unsubscribe at lists dot m0n0 dot ch
> For additional commands, e-mail: m0n0wall dash help at lists dot m0n0 dot ch
>
>