[ previous ] [ next ] [ threads ]
 
 From:  "Garrett" <glc at c dash email dot com>
 To:  <jsimoneau at lmtcs dot com>
 Cc:  <m0n0wall at lists dot m0n0 dot ch>
 Subject:  Fw: [m0n0wall] WRAP.1E-2 (3 LAN/1 miniPCI) - no power
 Date:  Thu, 27 Oct 2005 15:47:57 -0700
Only other p/s I have is:

input: AC120V 60Hz 6W
output: DC 9V 300mA

Garrett
glc at c dash email dot com

----- Original Message ----- 
From: Garrett 
To: Josh Simoneau 
Cc: m0n0wall at lists dot m0n0 dot ch 
Sent: Thursday, October 27, 2005 2:07 PM
Subject: Re: [m0n0wall] WRAP.1E-2 (3 LAN/1 miniPCI) - no power


Got tired of unplugging it from the wall (plug is under my desk) so I got
lazy and unplugged it from the unit....worked first time I did that.

----- Original Message -----
From: Josh Simoneau
To: m0n0wall at lists dot m0n0 dot ch
Sent: Thursday, October 27, 2005 1:47 PM
Subject: RE: [m0n0wall] WRAP.1E-2 (3 LAN/1 miniPCI) - no power


Garrett,

This behavior is abnormal. I am interested to hear your findings if you
get a chance to try another power supply. I assume the problem is the PS
but it could also be something on the boards themselves, some sort of
regulator or something. I might have to solder on a new flux capacitor.

I will post my results once I figure out more, but if I were you I would
look into getting your unit RMA'd. This is not satisfactory.

Regards,
Josh Simoneau


-----Original Message-----
From: Garrett [mailto:glc at c dash email dot com]
Sent: Thursday, October 27, 2005 4:09 PM
To: Josh Simoneau
Cc: m0n0wall at lists dot m0n0 dot ch
Subject: Re: [m0n0wall] WRAP.1E-2 (3 LAN/1 miniPCI) - no power

Ok, got it working after pluggin it in a few more times.

Thank you...

-Garrett

----- Original Message -----
From: Garrett
To: Josh Simoneau
Cc: m0n0wall at lists dot m0n0 dot ch
Sent: Thursday, October 27, 2005 12:34 PM
Subject: Re: [m0n0wall] WRAP.1E-2 (3 LAN/1 miniPCI) - no power


Hi Josh,

I got the PS (18V - 0.83A 15W (POW-18-15), board (WRAP.1E-2) and case
(Indoor WRAP.1E2 Case Silver) from here:

http://www.wisp-router.com/product_info.php?cPath=39&products_id=269

I've tried pluggin it in a few times already...I'll try some more.  I
might have another PS....I'll to check.

Thanks,

-Garrett

----- Original Message -----
From: Josh Simoneau
To: m0n0wall at lists dot m0n0 dot ch
Sent: Thursday, October 27, 2005 12:15 PM
Subject: RE: [m0n0wall] WRAP.1E-2 (3 LAN/1 miniPCI) - no power


Garrett,

Where did you get your hardware from? What power supply are you using?
No green light in the front?

I have ordered WRAP boards and power supplies for a couple years now
without problem, but the last shipment of three
boards/cases/powersupplies I had issues with. It is difficult to tell
exactly what the source of the problem is. These are the 18v power
supplies.

I plug the power supply into the board.. Nothing. I unplug it and plug
it in about a dozen times, eventually it lights up and works fine. The
same goes for all three boards. Some power supplies work better with
some boards, but none 100%. Hooking these boards up to a different 12V
power supply I have around, all three fire up every time without
problems. Go  back to the 18V supplies, same issues.

I'm not sure if there is a problem with the boards, or a problem with
the power supplies, or some compatibility that exists between them.
Could be a bad batch of either. I am going to try to drum up a couple
known-good 18V supplies that have been in production for several months
without problem.

So, try to plug/unplug it a lot and see if you get a green light. Let me
know.

Regards,
Josh Simoneau

-----Original Message-----
From: Garrett [mailto:glc at c dash email dot com]
Sent: Thursday, October 27, 2005 3:11 PM
To: m0n0wall at lists dot m0n0 dot ch
Subject: [m0n0wall] WRAP.1E-2 (3 LAN/1 miniPCI) - no power

Hello,

Just received WRAP.1E-2 (3 LAN/1 miniPCI), case, & power supply.  Board
installed into case, CF card installed, cables plugged in (including
power cable), but no power.  Is there a power switch I'm missing?

Thanks in advance...

-Garrett


---------------------------------------------------------------------
To unsubscribe, e-mail: m0n0wall dash unsubscribe at lists dot m0n0 dot ch
For additional commands, e-mail: m0n0wall dash help at lists dot m0n0 dot ch


---------------------------------------------------------------------
To unsubscribe, e-mail: m0n0wall dash unsubscribe at lists dot m0n0 dot ch
For additional commands, e-mail: m0n0wall dash help at lists dot m0n0 dot ch


---------------------------------------------------------------------
To unsubscribe, e-mail: m0n0wall dash unsubscribe at lists dot m0n0 dot ch
For additional commands, e-mail: m0n0wall dash help at lists dot m0n0 dot ch