[ previous ] [ next ] [ threads ]
 
 From:  Rudi van Drunen <rudi at xs4all dot nl>
 To:  m0n0wall at lists dot m0n0 dot ch
 Subject:  1.2 spurious reboots on 4501
 Date:  Sun, 30 Oct 2005 20:45:06 +0100
Hi list,

Just investigating my problem ....

Setup: m0n0wall 1.2 (production version) connected to an ADSL modem 
       running NAT for internet connectivity and one IPSEC tunnel...

Hardware: Soekris 4501, latest bios, sandisk CF, VPN1411 cryptocard

Sometimes the wall just reboots. This happens somewhere between
1 and 6 hours after startup. It is as far as I know not a hardware
problem (tried different 4501 boards, different 1411's different
PSU's, checked on the reset switch being not too close to the case 
(seen this as a cause earlier) )... 

I tend to think that it is something related to the IPSEC and crypto
card. I do not have syslog output of just before the crash (yet). 

Any idea what could be the cause of this instability ?? I have deployed
a vast number of m0n0wall systems, but have never seen this weird behaviour. 

It is surely something related to traffic, as a in a test setup, handling 
no traffic the same configuration that has reboots in the production stays 
up in the test all the time ....

Another test: I replaced the production (ie rebooting) 4501 with an 4801, also
having a 1411 cryptocard, running the 4801 version of m0n0wall 1.2. (same config, 
same power supply, same connections), and it is aready running for > 6 hours ....

Someone saw the same behaviour in 4501s ??
 
Rudi van Drunen