[ previous ] [ next ] [ threads ]
 
 From:  Peter Parnican <monowallboy at gmail dot com>
 To:  Lee Sharp <leesharp at hal dash pc dot org>
 Cc:  m0n0wall at lists dot m0n0 dot ch
 Subject:  Re: [m0n0wall] m0n0wall 1.2 stop responding.
 Date:  Wed, 2 Nov 2005 18:23:55 +0100
Hi guys, just make me sure... Are all of you using Captive Portal?
...if yes i have same problem as u described, as soon as CP was turned
off all problems disapear...

Thanks, Peter

2005/11/2, Lee Sharp <leesharp at hal dash pc dot org>:
> From: "Shaun Mcbride" <shaunmcbride at charter dot net>
>
> >I have noticed the same affect on several versions of m0n0wall.  PC is a
> >Hewlett Packard 500mhz with 128mb ram.  I have 4 computers on the lan, no
> >dmz and 3rd nick is disabled.  Running dns forwarder dhcp server and just
> >started up the pptp server.  Other then that the only changes I have made
> >are for the forwarding of ports for the http server and vnc stuff.  I did
> >set the hard drive to go to standby after about 10 minutes.  The 3com is
> >the WAN and a realtek for the LAN.  Forgive me I don't know the modem
> >numbers on the cards.  But it does seem to "freeze" when heavy p2p is
> >going, mainly bittorrent. Seems to happen almost 30 days in my experience.
> > Is there something more I can provide that could better help diagnois this
> > problem?  Still pretty new at Linux/Unix systems.
>
> Some people have found realtek cards to do "odd things" in m0n0.  I have had
> good luck with them, but I know many who have not.  The first thing I would
> try is another NIC.  p2p traffic can have a lot of concurrent threads, and
> can really hammer a box.  Marginal parts are most likely to show up then.
>
>                        Lee
>
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: m0n0wall dash unsubscribe at lists dot m0n0 dot ch
> For additional commands, e-mail: m0n0wall dash help at lists dot m0n0 dot ch
>
>