[ previous ] [ next ] [ threads ]
 
 From:  Shaun Mcbride <shaunmcbride at charter dot net>
 To:  m0n0wall at lists dot m0n0 dot ch
 Subject:  Re: [m0n0wall] m0n0wall 1.2 stop responding.
 Date:  Wed, 02 Nov 2005 17:18:21 -0600
It would seem I am the only one who is not using CP at all.
Even with default settings.   Ofcourse my pppoe login setup and dhcp 
enabled.  The m0n0wall remains up and running for longer then 30 days.  
Think 60 was the longest.  Only when I p2p does it crash.  I am 
suspecting that mine is a hardware issue which as I write this I am 
getting ready to replace the cards. 
Will let you all know what happens

Thanks,

Shaun

Control Alt Del wrote:

>Hi, I'm going to teste the box with (CP) and pptp disabled.
>teste result next mounth!
>----- Original Message ----- 
>From: "Peter Parnican" <monowallboy at gmail dot com>
>To: "Lee Sharp" <leesharp at hal dash pc dot org>
>Cc: <m0n0wall at lists dot m0n0 dot ch>
>Sent: Wednesday, November 02, 2005 5:23 PM
>Subject: Re: [m0n0wall] m0n0wall 1.2 stop responding.
>
>
>Hi guys, just make me sure... Are all of you using Captive Portal?
>...if yes i have same problem as u described, as soon as CP was turned
>off all problems disapear...
>
>Thanks, Peter
>
>2005/11/2, Lee Sharp <leesharp at hal dash pc dot org>:
>  
>
>>From: "Shaun Mcbride" <shaunmcbride at charter dot net>
>>
>>    
>>
>>>I have noticed the same affect on several versions of m0n0wall.  PC is a
>>>Hewlett Packard 500mhz with 128mb ram.  I have 4 computers on the lan, no
>>>dmz and 3rd nick is disabled.  Running dns forwarder dhcp server and just
>>>started up the pptp server.  Other then that the only changes I have made
>>>are for the forwarding of ports for the http server and vnc stuff.  I did
>>>set the hard drive to go to standby after about 10 minutes.  The 3com is
>>>the WAN and a realtek for the LAN.  Forgive me I don't know the modem
>>>numbers on the cards.  But it does seem to "freeze" when heavy p2p is
>>>going, mainly bittorrent. Seems to happen almost 30 days in my experience.
>>>Is there something more I can provide that could better help diagnois this
>>>problem?  Still pretty new at Linux/Unix systems.
>>>      
>>>
>>Some people have found realtek cards to do "odd things" in m0n0.  I have had
>>good luck with them, but I know many who have not.  The first thing I would
>>try is another NIC.  p2p traffic can have a lot of concurrent threads, and
>>can really hammer a box.  Marginal parts are most likely to show up then.
>>
>>                       Lee
>>
>>
>>---------------------------------------------------------------------
>>To unsubscribe, e-mail: m0n0wall dash unsubscribe at lists dot m0n0 dot ch
>>For additional commands, e-mail: m0n0wall dash help at lists dot m0n0 dot ch
>>
>>
>>    
>>
>
>---------------------------------------------------------------------
>To unsubscribe, e-mail: m0n0wall dash unsubscribe at lists dot m0n0 dot ch
>For additional commands, e-mail: m0n0wall dash help at lists dot m0n0 dot ch
>
>
>
>---------------------------------------------------------------------
>To unsubscribe, e-mail: m0n0wall dash unsubscribe at lists dot m0n0 dot ch
>For additional commands, e-mail: m0n0wall dash help at lists dot m0n0 dot ch
>
>
>  
>