[ previous ] [ next ] [ threads ]
 
 From:  bimbo <samba at legnago dot org>
 Cc:  m0n0wall at lists dot m0n0 dot ch
 Subject:  Re: [m0n0wall] mini-pci card
 Date:  Mon, 14 Nov 2005 16:40:48 +0000
James W. McKeand ha scritto:

> 2.6.1. Unsupported Cards
> ***Currently all g, b/g, and a/b/g wireless cards are incompatible with
> m0n0wall.*** These require drivers that are only found in FreeBSD 5.x
> and 6.x, while m0n0wall is on 4.11. They will be supported when m0n0wall
> is on a newer version of FreeBSD.
> 
> Maybe in 1.3...

Thanks! 1.2 was released one month ago.
Is there an 1.3 development schedule ?