[ previous ] [ next ] [ threads ]
 
 From:  David Farrior <davidfarrior at gmail dot com>
 To:  Lee Sharp <leesharp at hal dash pc dot org>
 Cc:  m0n0wall at lists dot m0n0 dot ch
 Subject:  Re: [m0n0wall] Monowall to Monowall IPSEC - Link Established Unable To Ping Remote Hosts
 Date:  Wed, 16 Nov 2005 20:34:05 -0600
After some more testing when I'm at side A I can ping a host on side B. I
still can't ping a host on side A when I'm on side B though.

Any thoughts?

David

On 11/16/05, David Farrior <davidfarrior at gmail dot com> wrote:
>
> I guess I can try starting from scratch. I'm still hoping that someone
> will have a suggestion of something else I can try. I would think issues
> like this would have been flushed out during all the beta testing. Is it
> possible having mobile ipsec clients enabled be a the problem. I can disable
> it easy enough I guess.
>
> If anyone has any ideas please let me know.
>
> Thanks,
> David
>
> On 11/16/05, Lee Sharp <leesharp at hal dash pc dot org> wrote:
> >
> > From: "David Farrior" <davidfarrior at gmail dot com>
> >
> > > I have two monowalls both running v1.2. I have a ipsec connection set
> > up.
> > > When the tunnel comes up, I can ping the monowall lan ip address on
> > the
> > > remote network, but no hosts on that remote network.
> >
> > I have a similar problem with PPTP on one system while all of the other
> > m0n0
> > installs work fine. If all else fails, I would suggest reinstalling the
> > image to the hard drive, and reconfiguring from scratch to see if it
> > "goes
> > away." I, however, am preserving mine to find out what the problem
> > really
> > is... (I have several m0n0 boxes up, so I can spare one)
> >
> > Lee
> >
> >
> > ---------------------------------------------------------------------
> > To unsubscribe, e-mail: m0n0wall dash unsubscribe at lists dot m0n0 dot ch
> > For additional commands, e-mail: m0n0wall dash help at lists dot m0n0 dot ch
> >
> >
>