[ previous ] [ next ] [ threads ]
 
 From:  m0n0wall dot rotor at spamex dot com
 To:  l9xh dash rqhm at spamex dot com
 Cc:  m0n0wall at lists dot m0n0 dot ch
 Subject:  Re: [m0n0wall] Mono lockup - status?
 Date:  Mon, 21 Nov 2005 10:18:08 +1300
I've been running 1.2 since the day it was released with zero
downtime, so that is something like 35 days of uptime so far (at four
different sites). The one I am running at home is a Compaq Deskpro
(Pentium II 233 MHz) with (I think) 256MB of RAM and a CompactFlash
card. I am 90% sure I am using 3Com NICs but I would have to check
(they are either 3Com or Intel -- certainly not Realtek or any other
no-name).

Since the problem you are having is causing you so much grief (having
to drive out to the site at all hours of the night) I would highly
recommend you start from scratch:

- Different PC (basically don't take *anything* from the existing
machine as Murphy's law would dictate that even if you take a single
part, that part is the one causing the problems)
- Good NICs (3Com or Intel makes a huge difference)
- Re-download the image from the website and check the signature
- Reconfigure from scratch (i.e. print out all the config screens from
the existing m0n0wall and reconfigure the new one manually)

Since there are *many* other people using m0n0wall successfully it is
my very strong feeling that there is something wrong with your
specific hardware/config.

If you do fix the problem, please let the list know.

Cheers,


--John

On 11/21/05, Soren Vanggaard Jensen <svanggaard at hotmail dot com> wrote:
>
> Hi,
>
> I'd like to know the status regarding the generic PC lockup issue. I've been
> using monowall for approx 4 months now - various hw configurations, network
> configurations etc. and i've had frequent lockups since the beginning.
>
> I'm getting pretty desperate. The firewall is currently protecting 15-20
> PC's and approx. 6 servers. These systems are business critical, hence i
> typically have to start my car and drive to the offfice in order to restart.
>
> At the moment I'm unsure if the lockups are caused by my particular IP
> setup, the hardware or some underlying OS problem. I know that there has
> been other reports of lockups and there's a dedicated lockup bug description
> page. What i don't know is if anyone has a stable generic PC image running.
> If anyone has a generic PC image based monowall runnning with an uptime of
> more than say 30 days, please let me now. I would also be very interested in
> your particular configuration. With a little luck i can reconfigure my
> system to increase stability.
>
> Also i have every possibility to monitor the firewall continiously. Please
> let me know what to look for. I'd really like to help in finding the
> problem.
>
> Regards

>
>
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: m0n0wall dash unsubscribe at lists dot m0n0 dot ch
> For additional commands, e-mail: m0n0wall dash help at lists dot m0n0 dot ch
>
>