[ previous ] [ next ] [ threads ]
 
 From:  Felipe Saez <repons at gmail dot com>
 To:  m0n0wall at lists dot m0n0 dot ch
 Subject:  Re: PPPoE ADSL connection dropping
 Date:  Wed, 23 Nov 2005 02:13:27 -0300
more info: i tryed on 2 comps, a duron 800 w/128mb ram and a
pentium233 mmx w/64mb ram using both hd install and live cdrom .. none
of this worked

On 11/23/05, Felipe Saez <repons at gmail dot com> wrote:
> On 11/23/05, Felipe Saez <repons at gmail dot com> wrote:
> > Hi everyone. I live in chile and I have a PPPoE ADSL connection. I've
> > connected successfuly from linux and windows using 2 diferent modems
> > (Speedtouch and Arescom NetDSL) but m0n0wall doesn't want to connect.
> > I tried both modems and both cards working as WAN but no success.
> > Here is the log that I get when the connection is dropped.
> >
> >
> >
> > Nov 22 23:43:27 mpd: [pppoe] PAP: rec'd ACK #1
> > Nov 22 23:43:27 mpd: [pppoe] LCP: authorization successful
> > Nov 22 23:43:27 mpd: [pppoe] LCP: phase shift AUTHENTICATE --> NETWORK
> > Nov 22 23:43:27 mpd: [pppoe] setting interface ng0 MTU to 1492 bytes
> > Nov 22 23:43:27 mpd: [pppoe] up: 1 link, total bandwidth 64000 bps
> > Nov 22 23:43:27 mpd: [pppoe] IPCP: Up event
> > Nov 22 23:43:27 mpd: [pppoe] IPCP: state change Starting --> Req-Sent
> > Nov 22 23:43:27 mpd: [pppoe] IPCP: SendConfigReq #25
> > Nov 22 23:43:27 mpd: IPADDR 0.0.0.0
> > Nov 22 23:43:27 mpd: COMPPROTO VJCOMP, 16 comp. channels, no comp-cid
> > Nov 22 23:43:27 mpd: PRIDNS 0.0.0.0
> > Nov 22 23:43:27 mpd: SECDNS 0.0.0.0
> > Nov 22 23:43:27 mpd: [pppoe] IPCP: rec'd Configure Reject #25 link 0 (Req-Sent)
> > Nov 22 23:43:27 mpd: COMPPROTO VJCOMP, 16 comp. channels, no comp-cid
> > Nov 22 23:43:27 mpd: SECDNS 0.0.0.0
> > Nov 22 23:43:27 mpd: [pppoe] IPCP: SendConfigReq #26
> > Nov 22 23:43:27 mpd: IPADDR 0.0.0.0
> > Nov 22 23:43:27 mpd: PRIDNS 0.0.0.0
> > Nov 22 23:43:27 mpd: [pppoe] IPCP: rec'd Configure Nak #26 link 0 (Req-Sent)
> > Nov 22 23:43:27 mpd: IPADDR 200.113.61.172
> > Nov 22 23:43:27 mpd: 200.113.61.172 is OK
> > Nov 22 23:43:27 mpd: PRIDNS 200.50.96.90
> > Nov 22 23:43:27 mpd: [pppoe] IPCP: SendConfigReq #27
> > Nov 22 23:43:27 mpd: PRIDNS 200.50.96.90
> > Nov 22 23:43:27 mpd: [pppoe] IPCP: rec'd Configure Ack #27 link 0 (Req-Sent)
> > Nov 22 23:43:27 mpd: PRIDNS 200.50.96.90
> > Nov 22 23:43:27 mpd: [pppoe] IPCP: state change Req-Sent --> Ack-Rcvd
> > Nov 22 23:43:27 mpd: [pppoe] IPCP: rec'd Configure Request #150 link 0
> > (Ack-Rcvd)
> > Nov 22 23:43:27 mpd: IPADDR 10.52.80.2
> > Nov 22 23:43:27 mpd: 10.52.80.2 is OK
> > Nov 22 23:43:27 mpd: [pppoe] IPCP: SendConfigAck #150
> > Nov 22 23:43:27 mpd: IPADDR 10.52.80.2
> > Nov 22 23:43:27 mpd: [pppoe] IPCP: state change Ack-Rcvd --> Opened
> > Nov 22 23:43:27 mpd: [pppoe] IPCP: LayerUp
> > Nov 22 23:43:27 mpd: 200.113.61.172 -> 10.52.80.2
> > Nov 22 23:43:27 mpd: [pppoe] IFACE: Up event
> > Nov 22 23:43:27 mpd: [pppoe] setting interface ng0 MTU to 1492 bytes
> > Nov 22 23:43:27 mpd: [pppoe] exec: /sbin/ifconfig ng0 200.113.61.172
> > 10.52.80.2 netmask 0xffffffff -link0
> > Nov 22 23:43:27 mpd: [pppoe] exec: /sbin/route add 200.113.61.172 -iface lo0
> > Nov 22 23:43:27 mpd: [pppoe] exec: /sbin/route add 0.0.0.0 10.52.80.2
> > Nov 22 23:43:27 mpd: [pppoe] exec: /usr/local/sbin/ppp-linkup ng0 inet
> > 200.113.61.172 10.52.80.2 adsl122007 at speedyavanzado dot tie dns1
> > 200.50.96.90
> > Nov 22 23:43:27 mpd: [pppoe] IFACE: Up event
> > Nov 22 23:43:27 mpd: [pppoe] IPCP: rec'd Terminate Request #151 link 0 (Opened)
> > Nov 22 23:43:27 mpd: [pppoe] IPCP: state change Opened --> Stopping
> > Nov 22 23:43:27 mpd: [pppoe] IPCP: SendTerminateAck #28
> > Nov 22 23:43:27 mpd: [pppoe] IPCP: LayerDown
> > Nov 22 23:43:27 mpd: [pppoe] IFACE: Down event
> > Nov 22 23:43:27 mpd: [pppoe] exec: /sbin/route delete 0.0.0.0 10.52.80.2
> > Nov 22 23:43:27 mpd: [pppoe] exec: /sbin/route delete 200.113.61.172 -iface lo0
> > Nov 22 23:43:27 mpd: [pppoe] exec: /sbin/ifconfig ng0 down delete -link0
> >
> >
> > thanks
> > Felipe
> >
>