[ previous ] [ next ] [ threads ]
 
 From:  "Jonathan De Graeve" <Jonathan dot De dot Graeve at imelda dot be>
 To:  "Kyle" <kyle at feet dot net dot nz>
 Cc:  <m0n0wall at lists dot m0n0 dot ch>
 Subject:  RE: [m0n0wall] Captive portal IP of wireless AP not wireless laptop
 Date:  Sun, 4 Dec 2005 12:10:58 +0100
Enable the no mac filter feature on the captive portal GUI

J.

--
Jonathan De Graeve
Network/System Administrator
Imelda vzw
Informatica Dienst
015/50.52.98
Jonathan dot de dot graeve at imelda dot be
> -----Oorspronkelijk bericht-----
> Van: Kyle [mailto:kyle at feet dot net dot nz]
> Verzonden: zondag 4 december 2005 11:53
> Aan: m0n0wall at lists dot m0n0 dot ch
> Onderwerp: [m0n0wall] Captive portal IP of wireless AP not wireless
laptop
> 
> I have had an old version of monowall running for around a year fine,
and
> decided to upgrade it to a newer version.. all looking very nice, lots
of
> new features. However I am now having a problem with the captive
portal..
> I
> cant login..
> 
> 
> 
> The rules the captive portal adds to the allow tab are for the
wireless
> AP,
> not the laptop..
> 
> Im using a WRT54GS with the monowall opt1 interface connected to a
non-wan
> port on the wrt.. (so its not natting or anything silly)
> 
> 
> 
> Other than this small fact (which I cant work out why exactly its
> happening.. ) as it just keeps going back to the captive portal page..
> 
> 
> 
> It obviously uses a different IP source for the packet checking to the
> allow0table add functions?
> 
>