[ previous ] [ next ] [ threads ]
 
 From:  "John Benjamin" <john at thebenjs dot com>
 To:  <m0n0wall at lists dot m0n0 dot ch>
 Subject:  RE: [m0n0wall] Outbound VPN while forwarding to an LAN based NAT'd VPN Server
 Date:  Thu, 8 Dec 2005 12:27:51 -0800
re: outbound PPTP VPNs connections through a m0n0 which is setup to forward
inbound PPTP VPN requests to a lan based server.  

If you have this scenario succesfully working please me know because that
would be useful information.  

If someone were to be so kind to update the list with the latest info on
outbound PPTP/VPN while NAT'ing to a LAN based PPTP/VPN server, I'm sure I
wouldn't be the only one to benefit.

Thanks very much,
John 
 
 

>-----Original Message-----
>From: John Benjamin [mailto:john at thebenjs dot com] 
>Sent: Friday, December 02, 2005 13:23 PM
>To: m0n0wall at lists dot m0n0 dot ch
>Subject: RE: [m0n0wall] Outbound VPN while forwarding to an 
>LAN based NAT'd VPN Server
>
>More information:
>
>The network we are having trouble VPN'ing with PPTP is running 
>FreeBSD 5.4-stable with mpd VPN and ipf.
>
>Thanks again - I sure hope someone can help us pinpoint a 
>solution for this problem!
>John 
> 
>
>>-----Original Message-----
>>From: John Benjamin [mailto:john at thebenjs dot com]
>>Sent: Friday, December 02, 2005 2:11 AM
>>To: m0n0wall at lists dot m0n0 dot ch
>>Subject: [m0n0wall] Outbound VPN while forwarding to an LAN 
>based NAT'd 
>>VPN Server
>>
>>Hello -
>> 
>>I am running 1.2 and using the PPTP Forwarding option to a 
>W2k3/SBS box 
>>on the LAN as my VPN Server.  All works well, there.
>> 
>>I'm having problems with outbound PPTP/VPN sessions to one particular 
>>network.  Outbound VPNs initiated from the w2k3/sbs box work 
>>infrequently.
>>Resetting firewall and NAT state tables seem to be of intermittent 
>>help.
>>PPTP/VPN sessions from other clients (XP Pro) never succeed 
>to this one 
>>particular network.  But those XP Pro clients can connect to 
>other VPN 
>>servers without fail.
>> 
>>So, it seems to be specific to the hardware on both ends.  
>>We've started talking to the techs for the VPN that we are having 
>>trouble connecting to so we can find out more details about their 
>>config, what hardware they are using, and if there is anything in the 
>>logs to shed a clue.
>> 
>>I wanted to get more information from the m0n0wall list.   
>>I've read through
>>the FAQs and searched the archives and I see that PPTP is 
>known 'not to 
>>play well with NAT' but I haven't found a definitive answer as to if 
>>this setup should work or not, or how to make it work.
>> 
>>What is the latest info on outbound VPN while NAT'ing to a LAN based 
>>VPN server?
>> 
>>Any help is appreciated.  It's late so please excuse me if I've left 
>>out a useful nugget of information.
>> 
>>thanks very much,
>>John
>> 
>> 
>>  
>>
>
>
>---------------------------------------------------------------------
>To unsubscribe, e-mail: m0n0wall dash unsubscribe at lists dot m0n0 dot ch
>For additional commands, e-mail: m0n0wall dash help at lists dot m0n0 dot ch
>
>