[ previous ] [ next ] [ threads ]
 
 From:  "Ed Chatlos" <edchat at bellsouth dot net>
 To:  "M0n0Wall" <m0n0wall at lists dot m0n0 dot ch>
 Subject:  Re: [m0n0wall] Problem after installing to HD
 Date:  Mon, 12 Dec 2005 07:10:55 -0500
Have you set a static IP on your PC in the range of the M0n0 IP. Without the 
DHCP server being active the PC won't get a IP from M0n0.

----- Original Message ----- 
From: "d google" <dgoogle at yahoo dot com>
To: <m0n0wall at lists dot m0n0 dot ch>
Sent: Monday, December 12, 2005 12:40 AM
Subject: [m0n0wall] Problem after installing to HD


> Please be gentle, its my first post.
>
> Just downloaded and installed generic-pc-1.2.img onto:
> 1. VIA CL10000 motherboard + 512M RAM
> 2. 2 x onboard Rhino NIC ports
> 3. Netgear 10/100 PCI card
> 4. IDE Hard disk
> 5. keyboard and display
>
> m0n0wall identified:
> dc0 Netgear NIC   (my LAN interface)
> vr0 Onboard Rhino (my WAN interface, not configured at
> this time)
> vr1 Onboard Rhino (my DMZ interface, not configured at
> this time)
>
>
> 1. Installed image using knoppix + command: 'gunzip -c
> generic-pc-xxx.img | dd of=/dev/hda bs=16k'.
> 2. System boots ok.
> 3. Configured the LAN port and IP for my management
> network + NO DHCP server on LAN + NO VLANs.
> 4. Tried to connect to LAN interface with management
> host.
>        This FAILS.
> 5. Rebooted box.
> 6. Tired to connect to LAN interface again.
>        This FAILS.
>        I checked the screen after reboot and it shows
> the IP I configured on the LAN interface.
>        This indicated to me that writing changes to
> HD is ok.
>
> 7. Tried sniffing the network to see if anything was
> coming out of the LAN interface.
>        NOTHING from the LAN interface.
>
> During the installation all NIC interfaces where
> identified and the one I am using for the LAN was up.
>
> Can anyone shed any light on what this problems may
> be?
>
> Any assistance would be appreciated.
>
>
> cheers,
> dg
>
> __________________________________________________
> Do You Yahoo!?
> Tired of spam?  Yahoo! Mail has the best spam protection around
> http://mail.yahoo.com
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: m0n0wall dash unsubscribe at lists dot m0n0 dot ch
> For additional commands, e-mail: m0n0wall dash help at lists dot m0n0 dot ch
>
>
>
> -- 
> No virus found in this incoming message.
> Checked by AVG Anti-Virus.
> Version: 7.1.371 / Virus Database: 267.13.13/197 - Release Date: 12/9/2005
>
> 



-- 
No virus found in this outgoing message.
Checked by AVG Anti-Virus.
Version: 7.1.371 / Virus Database: 267.13.13/197 - Release Date: 12/9/2005