[ previous ] [ next ] [ threads ]
 
 From:  "Dave Bayliss" <Dave at dbayliss dot com>
 To:  "Jonathan De Graeve" <Jonathan dot De dot Graeve at imelda dot be>
 Cc:  "m0n0wall" <m0n0wall at lists dot m0n0 dot ch>
 Subject:  RE: [m0n0wall] 500 Internal Error - Ahh!
 Date:  Wed, 14 Dec 2005 00:40:09 +1300
Ok, J did that, but still getting this error?

Suggestions, every file I modify has this issue
Dave

-----Original Message-----
From: Jonathan De Graeve [mailto:Jonathan dot De dot Graeve at imelda dot be] 
Sent: Tuesday, 13 December 2005 11:41 p.m.
To: Dave Bayliss
Cc: m0n0wall
Subject: RE: [m0n0wall] 500 Internal Error - Ahh!

This is because, when you are chmod a+x the entire folder it is not
recursively being done on the files in it.

You should only chmod +x the files you need to be running.

J.

> -----Oorspronkelijk bericht-----
> Van: Dave Bayliss [mailto:Dave at dbayliss dot com]
> Verzonden: dinsdag 13 december 2005 11:37
> Aan: m0n0wall at lists dot m0n0 dot ch
> Onderwerp: [m0n0wall] 500 Internal Error - Ahh!
> 
> I am getting this in my build:
> 
> 500 Internal Error
> Something unexpected went wrong running a CGI program
> 
> Now I found out that it is because the file is not marked executable?
> 
> This is what I am doing:
> 
> I am using m0n0-install-modules script <- works a treat with Lees OS
> build.
> 
> Any file I update has this problem,
> 
> If I chmod a+x the file from exec.php on the wall once the image is
built
> all
> is good.
> 
> If I chmod a+x the entire folder before the build it still fails?
> 
> I can view the images, but the php files fail? Why?
> 
> Dave
> 
> (I am working all night to finish this so please help)
> 
> 
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: m0n0wall dash unsubscribe at lists dot m0n0 dot ch
> For additional commands, e-mail: m0n0wall dash help at lists dot m0n0 dot ch
> 
>