[ previous ] [ next ] [ threads ]
 
 From:  "Jonathan De Graeve" <Jonathan dot De dot Graeve at imelda dot be>
 To:  "Jim" <jwells at networksisp dot com>, <m0n0wall at lists dot m0n0 dot ch>
 Subject:  RE: [m0n0wall] MonoWall PPOE connection very slow
 Date:  Thu, 15 Dec 2005 00:27:09 +0100
Allow fragmented packets to pass the firewall.

J.

--
Jonathan De Graeve
Network/System Administrator
Imelda vzw
Informatica Dienst
015/50.52.98
Jonathan dot de dot graeve at imelda dot be

> -----Oorspronkelijk bericht-----
> Van: Jim [mailto:jwells at networksisp dot com]
> Verzonden: woensdag 14 december 2005 22:52
> Aan: m0n0wall at lists dot m0n0 dot ch
> Onderwerp: [m0n0wall] MonoWall PPOE connection very slow
> 
> 
> I am having a problem with Internet traffic being very slow with my
> MonoWall
> using PPOE and a Bellsouth DSL connection.
> Currently the MonoWall is running 1.2 and I have also tried 1.11 using
PC
> with CDROM and Floppy. If I use the Westell DSL modem
> in its native PPOE / Firewall mode and no Monowall speed is excellent.
If
> I
> turn the Westell into a  DSL bridge and use the MonoWall for PPOE
> then browsing is very slow and e-mail does not work ie  pop3 and web
login
> to gmail crawls.
> 
> This same Monowall on a comcast cable connection works fine no
problems. I
> have also tried a second computer as well with same versions of
Monowall
> and same results. I also tried the MonoWall at another DSL connection
at
> another location same results. I have spent most of today working on
this
> problem
> with no success.
> 
> Any Ideas ? What to try next ?
> 
> Thanks list
> 
> Jim
> 
> 
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: m0n0wall dash unsubscribe at lists dot m0n0 dot ch
> For additional commands, e-mail: m0n0wall dash help at lists dot m0n0 dot ch
> 
>