[ previous ] [ next ] [ threads ]
 
 From:  "john kudin" <johnkudin at gmail dot com>
 To:  "'Forest Bond'" <forest dot bond at logicsupply dot com>, <m0n0wall at lists dot m0n0 dot ch>
 Subject:  RE: [m0n0wall] Version 1.2 passive FTP NAT
 Date:  Mon, 19 Dec 2005 23:12:04 +0800
I have the same problem too... I have been searching google and mailing list
archive... but nothing works... I have read somewhere that proxyarp need to
be enable... but I don't have any static ip, currently running on dynamic
dns + pppoe...
 

-----Original Message-----
From: Forest Bond [mailto:forest dot bond at logicsupply dot com] 
Sent: Monday, December 19, 2005 10:21 PM
To: m0n0wall at lists dot m0n0 dot ch
Subject: [m0n0wall] Version 1.2 passive FTP NAT

Hi everyone,

I'm new to the list; nice to meet you all.

After upgrading to version 1.2, FTP clients behind the firewall are 
unable to upload files using passive mode.  Data is transferred, 
however, the upload never completes, as if the client never receives the 
expected response.  With 1.11, this worked flawlessly.  It seems to have 
something to do with the FTP connection tracking, I believe.  Any 
thoughts?  I've checked the archive and FAQ, and Google's been my friend 
for a long time now.

-Forest
-- 
| Forest Bond
| Logic Supply, Inc.
| Phone: (802) 244-8302 x413
| Fax: (802) 244-7938
| forest dot bond at logicsupply dot com
| www.logicsupply.com

---------------------------------------------------------------------
To unsubscribe, e-mail: m0n0wall dash unsubscribe at lists dot m0n0 dot ch
For additional commands, e-mail: m0n0wall dash help at lists dot m0n0 dot ch