[ previous ] [ next ] [ threads ]
 
 From:  "Jason Collins" <jason at mammothcomputers dot com>
 To:  <m0n0wall at lists dot m0n0 dot ch>
 Subject:  RE: [m0n0wall] net4501 not boot up on CF card
 Date:  Wed, 21 Dec 2005 22:17:36 -0600
we've used crucial cf cards for a couple of installations.  Either it was
finicky about the reader we used or the mainboard(s) we used were.  Still
not sure which, but a crucial cf will work with the right reader for sure.
We don't use the net45xx platform so I can't attest to that.

-----Original Message-----
From: James W. McKeand [mailto:james at mckeand dot biz] 
Sent: Wednesday, December 21, 2005 4:28 PM
To: m0n0wall at lists dot m0n0 dot ch
Subject: RE: [m0n0wall] net4501 not boot up on CF card

Darrell L. Fitts wrote:
> My Questions
> Has anyone had any problems with crucial CF?
> Is there anything wrong with my net4501 settings?
> Do you have any other suggestions?
> 
> My Setup
> I have a new net4501. I'm a newbie with the net4501.
> I used the physdiskwrite 0.5
> I did it command line and drag and drop Using WinXP It writes to the 
> CF card without any problems or errors I redownloaded  the net45xx.img 
> and reimaged CF card, still no luck.
> 
> I'm using a new crucial CF 128MB card

I have not had problems with a Crucial CF...

I have had problems booting net4501s after upgrading to comBIOS v1.28 I had
to "set bootdrive=80 81 F0". I know your show indicates it is correct, but
try it anyway.

_________________________________
James W. McKeand