[ previous ] [ next ] [ threads ]
 
 From:  "dasz" <daszylstra at comcast dot net>
 To:  "Sandro Kehrlein" <sandro at kehrlein dot de>, <m0n0wall at lists dot m0n0 dot ch>
 Subject:  Re: [m0n0wall] Problem with VPN
 Date:  Fri, 23 Dec 2005 01:56:56 -0500
I did some testing tonight . . . . . I found the same thing with my 1.2 - 
connect through Monowall via PPTP with PC1, disconnect; then attempt to 
connect to the same PPTP server with PC2 and it fails . . . . . . Note: not 
simultaneous connections . . . .

I found that after a period of time PC2 can connect (I waited about an hour 
between attempts). . . . I also found that if you 'Reset State' on the NAT 
table you can connect immediately . . . 'Diagnostics" --> "Reset State" --> 
"Reset"

anyone know if there is an easy way to get the NAT to reset quicker so 
subsequent PPTP connections won't fail without resetting NAT states?

also, how about a recommendation on whether or not to reset states on both 
NAT and Firewall, or just NAT (I've just been resetting NAT to prove to 
myself that it is NAT that is hanging on to sending GRE to the wrong PC)

David Z

---- Original Message ----- 
From: "Sandro Kehrlein" <sandro at kehrlein dot de>
To: <m0n0wall at lists dot m0n0 dot ch>
Sent: Thursday, December 22, 2005 12:47 PM
Subject: [m0n0wall] Problem with VPN


Hello List,
i've a m0n0wall at home and often connect me to my office via vpn
(pptp).
if i try to connect from one pc at home to connect, no problems. if i
disconnect this connection and go to another pc at home, trying to
connect again with my office from this different pc, i got the error
721. i can not connect to the office until i reboot my m0n0wall. if i
did that, i can choose a pc to login into office again. then going to
another pc one more time, i cannot connect.... it's like a circle....
the reason is: if i like to connect me from another pc, i always have to
reboot my wall.
does anybody have the same problem or knows  how to "work-around".
thanks a lot for helping me!!
bye, sandro