[ previous ] [ next ] [ threads ]
 
 From:  "Soren Vanggaard Jensen" <svanggaard at hotmail dot com>
 To:  kenl at cyberdude dot com, nate at natesmail dot us
 Cc:  m0n0wall at lists dot m0n0 dot ch
 Subject:  Re: [m0n0wall] occassional stalling
 Date:  Sat, 24 Dec 2005 00:08:37 +0000
Hi,

Are you doing traffic shaping? I've had the same problem, but since i 
cleaned up the traffic shaping rules the box have been running without 
problems. In particular, i removed all shaping rules targeting ICMP traffic. 
Do you have such rules?



BR






>From: "Kenny Leung" <kenl at cyberdude dot com>
>To: "Nate Putnam" <nate at natesmail dot us>
>CC: m0n0wall at lists dot m0n0 dot ch
>Subject: Re: [m0n0wall] occassional stalling
>Date: Fri, 23 Dec 2005 00:21:46 -0500
>
>i have before, but i guess it doesn hurt to test it again
>i personally dont think it is the memory as it wouldnt have allowed me to 
>get a 21+ uptime, but then i guess you never know for sure
>
>thanks
>
>----- Original Message -----
>From: "Nate Putnam" <nate at natesmail dot us>
>To: "Kenny Leung" <kenl at cyberdude dot com>
>Subject: Re: [m0n0wall] occassional stalling
>Date: Thu, 22 Dec 2005 13:44:58 -0800
>
> >
> > Have you tested the memory ?
> >
> > Kenny Leung wrote:
> >
> > > thanks for the suggestion
> > > i'll try switching that, but it still doesnt really explain the
> > > large variation of uptime
> > >
> > > ----- Original Message -----
> > > From: sai <sonicsai at gmail dot com>
> > > To: "Kenny Leung" <kenl at cyberdude dot com>
> > > Subject: Re: [m0n0wall] occassional stalling
> > > Date: Thu, 22 Dec 2005 13:07:05 +0500
> > >
> > >
> > >
> > >> On 12/22/05, Kenny Leung <kenl at cyberdude dot com> wrote:
> > >>
> > >>
> > >>> hello,
> > >>>
> > >>> im using m0n0wall for the first time and i have to say it is the
> > >>> best router software i have used so far.
> > >>> my m0n0wall have been in use for a few months and for the most
> > >>> part, everything is working well other than occassional stalling.
> > >>> the console is frozen and the internet cannot be accessed.
> > >>>
> > >>> my setup is fairly simple, dsl modem connected to m0n0wall on one
> > >>> connection and connected to a switch on the other.
> > >>>
> > >>> the uptime varies from a few days to a few weeks.  i disabled
> > >>> everything not in use in the bios and tried changing the pci slots
> > >>> being used by the nics, but it didnt help.
> > >>> i was wondering is there anything else i can try to figure out what
> > >>> is causing the stalling.
> > >>> im using an agp ati xpert 98 video card, 3com 905c nic and an
> > >>> ibm/intel server nic
> > >>> m0n0wall is booted off a 500mb hard drive with a 266mhz pii w/ 128mb 
>of ram
> > >>>
> > >>> any ideas on what might be causing the stalling?  i have tried
> > >>> searching the mailing list for help but i couldnt find anything
> > >>> that seems to be of help.
> > >>>
> > >>> thanks
> > >>>
> > >>>
> > >>>
> > >>>
> > >> bad power supply?
> > >>
> > >> sai
> > >>
> > >> ---------------------------------------------------------------------
> > >> To unsubscribe, e-mail: m0n0wall dash unsubscribe at lists dot m0n0 dot ch
> > >> For additional commands, e-mail: m0n0wall dash help at lists dot m0n0 dot ch
> > >>
> > >>
> > >
> > >
> > >
> > >
>
>
>--
>___________________________________________________
>Play 100s of games for FREE! http://games.mail.com/
>
>
>---------------------------------------------------------------------
>To unsubscribe, e-mail: m0n0wall dash unsubscribe at lists dot m0n0 dot ch
>For additional commands, e-mail: m0n0wall dash help at lists dot m0n0 dot ch
>