[ previous ] [ next ] [ threads ]
 
 From:  "Jimmy Bones (Mhottie)" <mhottie at gmail dot com>
 To:  Chris Buechler <cbuechler at gmail dot com>
 Cc:  m0n0wall at lists dot m0n0 dot ch
 Subject:  Re: [m0n0wall] last call - WRT54G and captive portal reported issues
 Date:  Thu, 29 Dec 2005 13:16:10 -0500
I'd be happy to test with my several WRTG54's if needed... they are all
running HyperWRT 2.1 b1 + tofu 11 also, but several different HW versions.
Just point me to where the bug is.

I am having other issues with captive portal though, I don't think it's
related to this. It seems when captive portal is on it only uses/allows to
be used the 1st DNS server in the list no matter how many others you add...
so if our internal DNS is down (1st in the list) all clients time-out and
cannot use 2nd/3rd, etc. DNS servers. I haven't posted yet because (as you
can see) I haven't had time to further investigate the issue yet. But as
soon as Cap Portal was turned off, all clients could get to 2nd/3rd DNS
server w/o problem.

-Jim

On 12/29/05, Chris Buechler <cbuechler at gmail dot com> wrote:
>
> On 12/29/05, Ervin Malicdem <schadow1 at gmail dot com> wrote:
> > I have posted twice in this mail list that it was solved by getting rid
> of
> > Sveasoft Firmware. Works well with HyperWRT 2.1 b1 + tofu11.
> >
>
> I did catch your post(s), thanks.  I know there were others who
> reported issues though, that I haven't heard back from.  Some
> supposedly running stock firmware, IIRC.
>
> -Chris
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: m0n0wall dash unsubscribe at lists dot m0n0 dot ch
> For additional commands, e-mail: m0n0wall dash help at lists dot m0n0 dot ch
>
>