[ previous ] [ next ] [ threads ]
 
 From:  "James W. McKeand" <james at mckeand dot biz>
 To:  <m0n0wall at lists dot m0n0 dot ch>
 Subject:  RE: [m0n0wall] PPTP VPN and internet
 Date:  Fri, 30 Dec 2005 14:54:17 -0600
Nick Smith wrote:
> i have successfully setup a PPTP vpn, i can connect get an ip address,
> can see network shares, can open the network shares, everything
> locally works great.  ive read through the archives, and googled and
> re-read the documentation, but i cant seem to find a solution to my
> problem.
> whenever i am connected to the vpn, its like my internet gets cut off.
> i can no longer access websites, or ping anything.  i have created the
> rule as per the setup guide for a PPTP vpn in the documentation that
> enables LAN and WAN access to the vpn, so there must be something im
> missing or doing wrong. is there another rule i need to create or
> something?
> the two networks are on different ip schema's, the vpn does have a
> subnet of 255.255.255.255, which only allows for 1 usable ip address,
> could this be the problem?  all the documentation says is "thats the
> way it is, live with it" or something similar regarding the subnet
> mask.

I don't think it is a m0n0wall issue, but a Windows issue. Windows
assumes that EVERYTHING is supposed to go over the PPTP connection. I
have had this happen, forget that this is normal, and think there is a
problem with my internet connection. It is not. As soon as I disconnect
the PPTP, everything is normal...

Unless someone has a solution, I think that this is normal operation...

_________________________________
James W. McKeand