[ previous ] [ next ] [ threads ]
 
 From:  Spam Me Not <tonemmaps at krehel dot com>
 To:  m0n0wall at lists dot m0n0 dot ch
 Subject:  [m0n0wall] 1.21 released (IPSEC Issue)
 Date:  Sun, 01 Jan 2006 17:54:17 -0600
Just installed the new 1.21 and found I was unable to get an IPSEC
connection to a 192.168.1.0 and 192.168.2.0 network and a 10.1.1.0 that
would allow traffic across the VPN.  I've got other VPNs in the 10.0.0.0
range that do work just fine and I can see the endpoints are connected,
just can't ping anything between the 192.168.*.* and 10.*.*.* subnets.

Downgraded to 1.2 and it's back and working like a champ for now.