[ previous ] [ next ] [ threads ]
 
 From:  "Kevin Tollison" <kevin at kwtassoc dot com>
 To:  <m0n0wall at lists dot m0n0 dot ch>
 Subject:  RE: [m0n0wall] Vonage Issues
 Date:  Sun, 8 Jan 2006 02:46:41 -0500
I have the Motorola Router ATA (2 lines active).  It is plugged into the WAN
side of the ATA behind my m0n0wall (v1 thru 1.21) Soekris 4801.  I have had
no issues for almost 1 1/2 years.  I have a Static DHCP set(not actually
needed), NO ports forwarded, and NO traffic shaping, on a Cable modem (5MB
down, 512kb up), also their is a D-Link At&T Router ATA (1 line active) on
the same network (no issues with it).  Sounds like maybe a bad ATA.

I have several clients using the Linksys non-router version.  They are fine
boxes, but the router version seem to work just as well.

Hope this helps

--
Kevin

-----Original Message-----
From: dasz [mailto:daszylstra at comcast dot net] 
Sent: Sunday, January 08, 2006 12:33 AM
To: Josh Hyles
Cc: m0n0wall at lists dot m0n0 dot ch
Subject: Re: [m0n0wall] Vonage Issues

I agree, I didn't like the option either - but if it made it work it would
be a work around until something better was figured out . . .

I've got the Linksys PAP2 . . . . . it was $60 at Best Buy with a $10 + $50
rebate so it was free . . . I don't remember if the rebates were contingent
on new service or not . . . .

After I brought it home it took very little time to set it up . . I had
service almost immediately after finishing the online activation . . . .

David Z

----- Original Message -----
From: "Josh Hyles" <josh dot maillists at gmail dot com>
To: "dasz" <daszylstra at comcast dot net>
Cc: <m0n0wall at lists dot m0n0 dot ch>
Sent: Saturday, January 07, 2006 11:47 PM
Subject: Re: [m0n0wall] Vonage Issues


I thought about that. I dont like that setup though, its just not a
clean one. I want to try and find a NON-gateway/router version for
vonage if i can. What model do you use?


On 1/7/06, dasz <daszylstra at comcast dot net> wrote:
>
> I use Vonage through Monowall on a Comcast cable modem . . . . . . I've 
> seen
> no issues with service . . . . My current firewall rules allows all 
> traffic
> from any LAN IP, with no external ports forwarded to inside IPs . . . . . 
> I
> haven't fine-tuned any options yet on my home Monowall (i.e. mostly out of
> the box config) . . . . .
>
> I use a non-gateway Linksys Vonage adapter . . . . and it pulls an IP by
> DHCP . . . . .
>
> Maybe set up with the Vonage adapter directly on the cable modem, then DMZ
> the Monowall for the inside network?  This would let the Vonage adapter
> prioritize phone traffic instead of having Monowall do it . . . . . . not
> sure if it's the best solution, but something to try . . . . . .
>
> David Z
> ----- Original Message -----
> From: "Josh Hyles" <josh dot maillists at gmail dot com>
> Cc: <m0n0wall at lists dot m0n0 dot ch>
> Sent: Saturday, January 07, 2006 2:18 PM
> Subject: [m0n0wall] Vonage Issues
>
>
> I just moved in with a friend who is using vonage. So we ditched my
> DSL and got a cable modem. I'm using m0n0wall 1.2 and have been for
> quite a while. When i plug in the vonage router to my network, it
> works fine for quite a while. After some time (not sure of the actual
> time frame) the phone line light goes out meaning there is no more
> connection to the vonage server. We now have the vonage router doing
> all the dhcp/routing, and its working fine and has been for about 5
> hours. I've read on here that there is no need to configure anything,
> but I'm at a loss as to what my problem is. I did read on vonages
> website that you need to have ports 10000-20000 forwarded to the
> router? is that correct?
>
> Any other help/experience would be much appreciated.
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: m0n0wall dash unsubscribe at lists dot m0n0 dot ch
> For additional commands, e-mail: m0n0wall dash help at lists dot m0n0 dot ch
>
>

---------------------------------------------------------------------
To unsubscribe, e-mail: m0n0wall dash unsubscribe at lists dot m0n0 dot ch
For additional commands, e-mail: m0n0wall dash help at lists dot m0n0 dot ch


---------------------------------------------------------------------
To unsubscribe, e-mail: m0n0wall dash unsubscribe at lists dot m0n0 dot ch
For additional commands, e-mail: m0n0wall dash help at lists dot m0n0 dot ch



-- 
No virus found in this incoming message.
Checked by AVG Free Edition.
Version: 7.1.371 / Virus Database: 267.14.15/223 - Release Date: 1/6/2006